Hacking why Bricked wii

Ted4532

Member
OP
Newcomer
Joined
Nov 16, 2020
Messages
22
Trophies
0
Age
26
XP
144
Country
Greece
Why Hey i dont know if my situation is called a brick or something else im pretty sure its a brick nayways so..
I bricked my wii a month ago but when i do the power button and reset it does boot up in the boot mii menu (thats what its called right?) and it works just fine i load up homebrew channel i play games online i play my games from usb loader gx so im fine but the wii menu isnt there and thats a shame since i can load the bootmi menu (again if thats what its called) isnt there a way to put the wii menu back to the system? I got my brick from loading an ntsc theme when my pal wii was region changes to ntsc and it worked fine but then i forgot to remove the theme and changed i t back to pal when i had the ntsc theme and thats how it got bricked. (my wii is a pal black wii with the gamecube controller ports) so yeah is there something i can do (also i do not i repeat I DO NOT have NAND backups and thats a shame if you can help me with bringing the wii menu back to to life in my wii please let me know)
 

KleinesSinchen

GBAtemp's Backup Reminder + Fearless Testing Sina
Member
GBAtemp Patron
Joined
Mar 28, 2018
Messages
2,519
Trophies
2
XP
5,551
Country
Germany
BootMii cannot be installed into boot2 on black Wii consoles (unless an older motherboard was swapped into the black case).

Create a NAND backup before modification (even if currently bricked) and store the keys on your computer as well.
Please remember to reinstall Priiloader without reboot when installing "System Menu" as it gets overwritten. If something is still not right, you will lock yourself out forever.

Good luck!
 
  • Like
Reactions: XFlak

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
11,735
Trophies
2
Age
35
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
5,179
Country
Cyprus
When region changing, a new system menu (for the other region) gets installed. When this happens, It overwrites any custom themes and installs the theme included in the system menu wad you're installing. So events are unlikely to have occurred as you've described them.

Is it possible this might be a banner brick? Did you install any new channels? Unlike themes, channels would persist after a region change

Edit: I suggest making a nand backup, then using modmii's region change wizard to properly switch to 4.xE. Perhaps this is a region change gone bad, but it should have nothing to do with the theme... can you share what method/guide you followed to region change so we can determine if it left out crucial steps?
 
General chit-chat
Help Users
    DinohScene @ DinohScene: but knowing them and taking past experiences into consideration