White icons on Springboard

Discussion in 'iPhone, iPod & iPad' started by Ron, Sep 25, 2011.

Sep 25, 2011

White icons on Springboard by Ron at 1:11 AM (604 Views / 0 Likes) 3 replies

  1. Ron
    OP

    Member Ron somehow a weeb now.

    Joined:
    Dec 10, 2009
    Messages:
    2,837
    Location:
    here
    Country:
    Canada
    One day, all of the icons of the apps I legitly bought disappeared.

    I've tried everything, re-sync, reboot, etc, except for a restore, I'd really rather not do that.

    I do use iRetiner to get Retina icons, but I don't think that's the problem. I've been using it for a long time and I haven't had this problem.
    Springboard just suddenly crashed and when it restarted, there they were.
    [​IMG]

    All of the apps I've pirated are fine though..
    BTW, that icon at the bottom left has been hastily removed in MSpaint due to reasons relating to piracy and the rules of the temp.

    Anyways, I'm hoping for a fix that doesn't involve a restore of any kind, regular and DFU.
     
  2. Aijelsop

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    Hmm, try deleting the app, and reinstalling, use iFunbox to backup the .ipa and then delete, then reinstall that .ipa. Idk if it will work.
     
  3. junn

    Member junn .

    Joined:
    Sep 12, 2009
    Messages:
    383
    Location:
    Somewhere
    Country:
    United States
    did you try to uncheck/check the apps in itunes then sync?
     
  4. Ron
    OP

    Member Ron somehow a weeb now.

    Joined:
    Dec 10, 2009
    Messages:
    2,837
    Location:
    here
    Country:
    Canada
    Junn, yes I did try that. It works, but I'd have to erase all my data on those apps, and also, I'd have to go through each app and untick, etc
     

Share This Page