Which IOS is responsible for Dual Layer Support?

Discussion in 'Wii - Hacking' started by Kurisuellegarden, Sep 14, 2010.

  1. I'm trying to fix my IOSes and I just want to know which one is responsible for that? I need to install it to get Dual Layer games working. =\
     
  2. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    it doesnt work like that. every iso is supposed to support dual layer games. though only like 2 or 3 of them need to.

    ios36 for SSBB. 55 for metroid trillogy. 56 for metroid other m. im not sure about the other dual layer game(s).
     
  3. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    I could be wrong, but I believe SSBB contained an updated ios36...

    -Erik

    gp ftw [​IMG]
     
  4. dronesplitter

    Member dronesplitter GBAtemp Advanced Fan

    Joined:
    Sep 30, 2007
    Messages:
    537
    Country:
    United States
    I had always thought that the system simply depends on the laser being able to do it, and that it didn't need to be "enabled" with an IOS.
     
  5. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,176
    Location:
    Wisconsin
    Country:
    United States
    It's hard-coded into the system, like boot0 or boot1.
     

Share This Page