Which hacks can I use on an 11.1 2ds?

Discussion in '3DS - Homebrew Development and Emulators' started by EmulatorLover, Oct 15, 2016.

  1. EmulatorLover
    OP

    EmulatorLover 3ds master race

    Member
    957
    234
    Apr 26, 2015
    United States
    Anywhere ;)
    I tried oothax and bashaxx but it didn't work
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    Freakforms deluxe and cubic ninja are first to come to mind
     
  3. EmulatorLover
    OP

    EmulatorLover 3ds master race

    Member
    957
    234
    Apr 26, 2015
    United States
    Anywhere ;)
    so oothax and basehax are dead?
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    Are you using the proper payloads for an old 3ds (which is a 2ds) that is on 11.1.0-broswer version?
     
  5. EmulatorLover
    OP

    EmulatorLover 3ds master race

    Member
    957
    234
    Apr 26, 2015
    United States
    Anywhere ;)
    im not sure since I dont have access to hacks on an old 3ds I've been installing it through new 3ds but selecting old 3ds
     
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    And your setting the version to 11.1.0- (broswer version)?
     
  7. EmulatorLover
    OP

    EmulatorLover 3ds master race

    Member
    957
    234
    Apr 26, 2015
    United States
    Anywhere ;)
    what do you mean by browser version?

    — Posts automatically merged - Please don't double post! —

    but yet its 11.1
     
  8. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    The after the version number is a dash like 11.1.0-34 (34 would be browser version in this case)
     
  9. EmulatorLover
    OP

    EmulatorLover 3ds master race

    Member
    957
    234
    Apr 26, 2015
    United States
    Anywhere ;)
    oh well yah I did put it for that but then when trying the exploit an error occurs
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,853
    3,122
    Mar 16, 2012
    United States
    oot3dhax works on 11.1 but the installer does not. If your copy is a physical copy, you need a Powersaves device to install the proper 11.1 payload.
     
  11. EmulatorLover
    OP

    EmulatorLover 3ds master race

    Member
    957
    234
    Apr 26, 2015
    United States
    Anywhere ;)
    ok thx
     
  12. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    531
    185
    Mar 9, 2011
    East Yorkshire/ A Bin
    It's always nice to have a powersave device laying around ;)