1. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    Working on softmodding a 3DS running 2.1.0-4E and https://github.com/hax0kartik/pre9otherapp/releases says to "Use usr2arm9ldr to support pre 4.0 firmwares."

    Unfortunately, I can't find usr2arm9ldr and 3ds.hacks.guide says to get the the latest release of pre9otherapp (the .bin file corresponding to your firmware version), which points to the latest version which doesn't delineate between firmware versions.

    I was going to use an older .bin, but https://gbatemp.net/threads/am-i-bricked.480331/page-2 seems to have bricked their 3ds by using the wrong .bin
     
  2. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    Update to 11.13 and follow the 3ds.hacks guide
     
  3. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    Is Seedminer easier/better than Soundhax
     
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    If u can update to 9.3 sure use soundhax if not seedminer
     
  5. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    My firmware 2.1.0-4E qualifies for SoundHax, I just need the corresponding .bin.

    According to the site you linked https://3ds.hacks.guide/get-started
     
    Last edited by CaiP, Jun 7, 2020
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
  7. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    I appreciate your posting, but I feel like you're not actually reading my posts.

    See the instruction "The latest release of pre9otherapp (the .bin file corresponding to your firmware version)" on the page you linked, which is where I was before I posted this whole thread?

    Go to the link and see what it says for pre4.0 firmwares.
     
  8. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    I don't see the problem here all files needed r linked in the guide
     
  9. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    Ok. I will sum up the very first post in this thread and explain step by step why usr2arm9ldr is needed, but can not be found.

    On https://3ds.hacks.guide/get-started, my 2.4 firmware can use SoundHax. Upgrading to latest firmware would have cause a lot more problems through forced Seedminer.

    2.4 uses Installing boot9strap (Soundhax) method.

    Installing boot9strap (Soundhax) method requires the latest release of pre9otherapp (the .bin file corresponding to your firmware version)

    The latest release of pre9otherapp says Use usr2arm9ldr to support pre 4.0 firmwares. My firmware is pre 4.0. Therefore, I need usr2arm9ldr.

    I made this thread to get help finding usr2arm9ldr, not upgrading to latest firmware.
     
  10. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    Just grab the files linked and follow the guide
     
  11. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    Sighs. I should have realised you were trolling ages ago.
     
  12. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    Not trolling at all
     
  13. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    Ok. Which pre9otherapp should I use?
     
  14. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    The one linked
     
  15. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    The one linked says to use usr2arm9ldr, which is not linked.

    Literally just click here >pre9otherapp<
     

    Attached Files:

    • usr.png
      usr.png
      File size:
      15.8 KB
      Views:
      14
    Last edited by CaiP, Jun 7, 2020
  16. bobmcjr

    bobmcjr GBAtemp Advanced Fan
    Member

    Joined:
    Apr 26, 2013
    Messages:
    993
    Country:
    United States
    It's not telling you to do anything. That's a commit/version/changelog message saying what's new in that version.
     
    CaiP and KleinesSinchen like this.
  17. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    Ikr
     
  18. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,064
    Country:
    United States
    Yet I'm trolling because he can't follow the guide LOL
     
  19. CaiP

    OP CaiP Member
    Newcomer

    Joined:
    Jun 17, 2019
    Messages:
    34
    Country:
    Australia
    Is THAT all it's saying? Thank you for just telling me.

    Jesus Christ I'm glad I didn't upgrade to latest firmware.

    Why couldn't you just say "It's not telling you to do anything. That's a commit/version/changelog message saying what's new in that version." Instead of being condescending?

    Thanks @bobmcjr .
     
    KleinesSinchen likes this.
  20. Medveitsi

    Medveitsi GBAtemp Regular
    Member

    Joined:
    Jul 1, 2016
    Messages:
    128
    Country:
    Finland
    just update to the latest firmware
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - usr2arm9ldr, softmod), Where