What's the best menu version mod to have?

Discussion in 'Wii - Hacking' started by SG, Oct 28, 2010.

Oct 28, 2010
  1. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    I have 4.0U. Is there any benefit to having a higher version at all?

    If so,as my Wii is already hacked, would I need a game exploit or anything or just an app to use through preloader/HBC?
     


  2. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    4.1 if this affects you:

    Fixed - A bug existed where loading a channel from the SD Card Menu would force you to watch the Wii MotionPlus video in Wii Sports Resort.
     
  3. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    I have 4.3U and I love it xD
     
  4. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    It is worse than 4.0~4.2 since fixes bannerbomb exploit and doesn't have anything new on it.
     
  5. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Sorry I'm getting confused here - are there any negatives to 4.3?

    I like to be as up to date as possible. So if it's OK to update can anyone point me in the right direction for both a menu install file AND the latest HBC. I have no wifi for an update via HBC and Wiibrew is down.
     
  6. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    4.2 has stricter region control options. 4.3 update exists only to prevent bannerbomb and delete older versions of the homebrew channel.

    The "best" system menu as far as features would be 4.1, but if you don't plan on launching out of region titles from disc channel, and you don't think you'll ever have to worry about using bannerbomb again... there is no reason not to be on 4.2 or 4.3 (remember if you up to 4.3 however to upgrade to the latest homebrew channel... Or else you'll have no homebrew channel and no means to reload it unless you have one of the three hacked games)
     
  7. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    There may still be no reason, but I still preffer it.

    I noticed a "higher quality" appeareance on system menu.

    Yes, 4.3 blocks all homebrew BUT, if you install the latest hackmii 1.0.7+(and cios 236 installer) when you upgrade to 4.3, won´t delete homebrew channel and lose homebrew/backup compatability.

    Any ways, I´m happy with 4.3
     
  8. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    I'd rather not get messy trying to install other apps just to run the menu so 4.2 it is.

    Can anyone give me a linky to that and the latest HBC?
     
  9. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    http://gbatemp.net/t171901-modify-any-wii-4-3-below

    Do the update section steps.
     
  10. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Thanks but BAH! - the links on there lead to the still down Wiibrew. Guess I'll just have to it for it to be up again. [​IMG]
     
  11. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    100% in your head. There was no changed made visually to the system menu, the only thing different is "behind the scene performance enhancements" (as per nintendo) which translated into deleting the homebrew channel as the "enhancement" [​IMG]
     
  12. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    its really all about what you want out of your wii. personally, i dont use the sd card menu. if you take that out of the equation, everything after 3.2 is just a "behind the scenes improvement". if you are still on 3.2, then you can boot fakesigned discs on nintendo's official IOS. this is really helpful if you ever tear something up and need to fix it with a crippled wii. if you go above 4.1, then not only do you have to worry about booting fakesigned discs, but you also have to worry about the added region checking.

    both of these things can be overcome by patching some IOS. but its better to not even have to worry about them.

    also, consider the available preloader hacks known for the different system menus. 3.2 has the most hacks, including region-free GC vith the video mode. some system menus dont have any hacks posted.
     
  13. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Oh bollocks, shall I just stick with 4.0?
     
  14. guinness

    Member guinness GBAtemp Regular

    Joined:
    Nov 13, 2008
    Messages:
    215
    Location:
    UK
    Country:
    United Kingdom
    That is probably wise [​IMG]
     
  15. jceggbert5

    Member jceggbert5 Check out my hack, New Retro Mario Bros.

    Joined:
    Dec 1, 2008
    Messages:
    989
    Location:
    USA, Earth, MilkyWay
    Country:
    United States
    I'm happy with 4.0. It serves me well, I can use Dop-Mii to install anything I need that I don't have, it's nice to already-installed HBC 1.0.3, and all newer versions can install properly (I have 3 'real' versions, and about 10 copies of it with different IDs, in case I need them in an emergency.

    I still have the old Preloader 0.28, it likes 4.0 very well, they handshake() often, and I have it autobooting WiiFlow (USB Loader)...
     
  16. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Don't fix what ain't broke. Especially if you're clueless, and if it's dangerous. Easy as that.

    My virtual NAND is clean, so I'm currently on 4.3 there, if it interests you.
     
  17. thesund0g

    Member thesund0g GBAtemp Fan

    Joined:
    Aug 6, 2009
    Messages:
    452
    Location:
    The Boonies
    Country:
    Antarctica
    I have 3.2 installed for all these reasons. As long as you keep your IOSes reasonably up to date, there's no reason for me to go any higher. I have SNEEK for NAND emu, so the SD card menu is pretty much useless.
     
  18. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Does having a hacked menu affect the Shop Channel?

    I guess I should update my preloader. It's 0.29. What's the difference between that and Priiloader?

    Also, what is NAND all about? I know it's something about a backup for your Wii, but that's it. Is there a guide that explains it in idiot terms?
     
  19. thesund0g

    Member thesund0g GBAtemp Fan

    Joined:
    Aug 6, 2009
    Messages:
    452
    Location:
    The Boonies
    Country:
    Antarctica
    Priiloader is just a continuation of Preloader. Make sure you get 0.4, 0.5 had some brick issues that I believe Daco has yet to correct.

    http://code.google.com/p/priiloader/downlo...loader_v0_4.zip
     
  20. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Oh so it's an upgrade - thanks. I can't remember for the life of me how I installed it in the first place.

    Also out of curiosity, what kind of files can be loaded on there, give that it has the option to load them?
     

Share This Page