Whats everyone using as a DNS address?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Reecey, Jun 21, 2017.

  1. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    I was using my wiiu last night and I noticed it would not connect to the net so I went into settings and ran a test but would not complete I have been using>
    Primary> Amsterdam> 081.004.127.020 & Secondary US>168.235.92.108
    it seems the addresses are not working anymore has anyone else noticed this? I'm not saying Nintendo will run anymore updates for the wiiu but you never know they might just run a sneaky one up on us all and catch us out and that's just what they might be waiting for, for us all to go lazy and bang one out! Thanks
     
    Last edited by Reecey, Jun 21, 2017
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,723
    2,101
    Aug 19, 2015
    United Kingdom
    Clydebank
    You are using the same dns blockers as me and they are working fine for me I just checked. When you tried they may have been down for maintenance or mabye something else has went wrong at your end.
     
    Reecey and Felek666 like this.
  3. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    I've just tried them again they don't work I get a red cross. If they do work then why do us it connect fine as auto settings?
     
    Last edited by Reecey, Jun 21, 2017
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,723
    2,101
    Aug 19, 2015
    United Kingdom
    Clydebank
    It is working I just tried again where is the red cross?? If it's on the bottom right of the home screen that means the system checked for an update and failed which means the dns blockers are working.
     
    Reecey likes this.
  5. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    Oh come on I'm not that stupid!!! When you run the test connected by ethernet in connection settings with those DNS addresses it will show a red cross as no connection but if you change it too Auto DNS it connects no issues with a green tick.
     
  6. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,723
    2,101
    Aug 19, 2015
    United Kingdom
    Clydebank
    Like I said before it's something wrong at your end then as I am using the same blockers as you and have tried in the last few minutes loading the wiiu and its loading every time.
     
    Reecey likes this.
  7. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    Your full of shit, I would put £10,000 on the table saying you have not tried it or you don't even know what I am on about because "THEY DONT WORK" can someone else test these addresses out for me properly that knows what they are doing please and confirm its not just me! with an img or something. I have tried these DNS addresses wifi and ethernet and get a proxy error but it will connect to the regular IP address no issues. They don't work on the 3DS's for me either which they should "IF THEY WORK"".
     
    Last edited by Reecey, Jun 21, 2017
  8. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,723
    2,101
    Aug 19, 2015
    United Kingdom
    Clydebank
    Uploading video now to YouTube I look forward to your apology for saying I'm full of shit.
     
    Last edited by Marko76, Jun 21, 2017
    Reecey likes this.
  9. fatherjack

    fatherjack GBAtemp Fan

    Member
    366
    37
    Jul 3, 2007
    Still Here
    ...wow...I'm suprised Marko76 had the good grace not to simply leave you with it.
     
  10. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    Yes I see I apologize then. I think its saying in the error using something to do with 158bit encryption on the router but not sure where your supposed to change it? but the security type is on "NONE" cause I have no neighbours
     
    Last edited by Reecey, Jun 21, 2017
  11. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,967
    1,913
    May 6, 2006
    United States
    There are tons of threads on here that explain the red X is normal. That means the blocking is working.
     
    Reecey likes this.
  12. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,891
    716
    Oct 10, 2009
    United States
    I'm using cc proxy with web filtering actually, so my wii u goes through my laptop to connect to the internet and block Nintendo's update servers.
     
  13. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    Don't worry about it, he will live, were British were used to it!

    — Posts automatically merged - Please don't double post! —

    I think its something to do with my BT Smart Home Hub 6, it seems to be in some kind of 158bit Encryption mode which is stopping all DNS addresses from connecting but I don't know how to turn it off because security settings are all on none for all wifi signals. reading into it it sounds like a firmware update problem but I didn't even realize myself until recently, well now!
     
    Marko76 likes this.
  14. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,723
    2,101
    Aug 19, 2015
    United Kingdom
    Clydebank
    Yep all is good between Reecey and me people no need to worry lol
     
    Reecey likes this.
  15. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    Thanks @Marko76 1 luv m8!

    Would anyone know if maybe the 5ghz signal would be responsible for connecting to a dns server on the wiiu or even the n3dsxl seems to be the same issue as well for me? none of my devices seem to want to connect to any dns servers anymore, weird I have never come across this issue before ever and I don't know how to solve it!! :unsure: I have gone too BT's forums to see if anyone there has an answer. For anyone wandering the router is a BT Smart Home Hub 6, it connects to the regular IP address but not the DNS server addresses..
     
    Last edited by Reecey, Jun 21, 2017
    Marko76 likes this.
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,516
    5,474
    Mar 17, 2010
    Norway
    Alola
    I just have the update servers blocked in my router. That way I don't have to deal with 3rd party DNS servers that may go down at any time and I control exactly what is blocked, I only block the minimum to stop 3DS/Wii U updates, eShop and online etc. still works.
     
    Reecey likes this.
  17. Reecey
    OP

    Reecey Mario 64 (favorite game of all time)

    Member
    4,362
    1,130
    Mar 7, 2010
    At Home :)
    @Marko76 I'm really soz m8 I shall explain too you, you deserve a good explanation! I have solved the problem now, I got "Inspector Lewis" on the job and he found out that somehow "don't know how, really???" I had got BT Web Protect on in my BT Account turned "on" so I turned it off and within 2 hrs it connected again with my wiiu dns addresses as normal. This BT Web Protect issue can only be turned on & off in your BT ID Account and with it on it protects all devices from any other ip addresses setting up apart from your home IP address set up and that was blocking any dns related settings, nothing related to your router home page and that was were I just could not fathom out what was wrong! but all good now thanks for your help but yeah I'm pleased you took it all in your stride and me & you are good :).

    You can shut this thread now mods, its sorted!
     
    Last edited by Reecey, Jun 22, 2017
    Marko76 likes this.
  18. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,723
    2,101
    Aug 19, 2015
    United Kingdom
    Clydebank
    Glad you got it sorted mate only thing that's pissing me off is the wait for you to send me my 10 grand you put on the table lol
     
  19. wolf-snake

    wolf-snake GBAtemp Maniac

    Member
    1,024
    611
    Feb 5, 2009
    Mexico
    Pffftt i don't need no stupid dns blocker