What version of M3 Sakura is best?

Discussion in 'M3 Adapter' started by MrDillDough, Mar 28, 2009.

  1. MrDillDough
    OP

    MrDillDough GBAtemp Regular

    Member
    133
    0
    Mar 28, 2009
    Sydney, Australia
    Could someone direct me to which version of M3 Sakura, in English, is best?

    By best, I mean like the operating system and how easy it is to use. Thanks (:
     
  2. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
  3. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    Ok, I'll actually give you some real help. As stated in the M3 Sakura FAQ, the newest version is 1.35. This is the best version as it has an option to instantly activate cheats as soon as you load the ROM. This is good for anti-anti-piracy cheats. You can get it at the M3 Sakura FAQ.
     
  4. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
    You hero! So, I didn't help? Seriously?
    You linked the OP to the same thread as I did....I'm living in awe of your work [​IMG] You need to have faith members can actually read and educate themselves (once pointed to the correct link/information). I may have given him a little back-handed slap, but heck, I still achieved pointing him to all of the info!

    The good news is = the OP has correctly received the same answer.
     
  5. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    Well, ok, you get credit for supplying the info, but the "back-handed slap" as you call it was kinda unnecessary. No matter, I'm not here to argue. Just trying to help out.
     
  6. osckeitaro

    osckeitaro Advanced Member

    Newcomer
    51
    0
    Feb 6, 2009
    Cote d'Ivoire
    mmm... 1.35 final has some problems with cheats...

    use 1.35 beta, works fine ^^
     
  7. NoobInTraining[L

    NoobInTraining[L Member

    Newcomer
    15
    0
    Mar 29, 2009
    The Game
    I use 1.34 and it works great, had some issues with 1.35.