What should I install?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Virdoo, Apr 29, 2016.

  1. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    Hi,

    In few weeks I will got new motherboard (old one got bricked while updating) for OLD 3ds XL. So, since last time while trying to update my console to specific version (9.2) I have bricked my device and since then I wont ever try again to update console to a specific version.

    My question is since sysnand will be on 7.1, what should I install? Rxtools, reinand, arm9loaderhax?
    Take note that i want the safest way to install it and also I want working coldboot.
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,421
    Nov 13, 2014
    United States
  3. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    Well, this doesn't answers my question
     
    Froster likes this.
  4. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Yep,it actually does. Install a9lh and join the a9lh master race
     
    nero99 and Hoppy like this.
  5. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    I have heard that a9lh is pretty much unsafe to install so I do not want brick another 3ds
     
  6. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Well,in the latest time it's become safer. If you really follow word-to-word the guide it's really difficult you'll brick.
    If that doesn't suit you,stick with 9.2 rxtools/reinand/aureinand + menuhax.
     
    Xenon Hacks likes this.
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,421
    Nov 13, 2014
    United States
    Where did you hear that? The guide is flawless and they only way to brick is user error.
     
  8. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    Ok, so your suggestion is a9lh. Can you please explain me why is it better than other CFWs? Also is it compatible with 7.1?
     
  9. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,421
    Nov 13, 2014
    United States
     
    Hoppy and Froster like this.
  10. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    look who got ninja'd :ninja:
     
  11. Tomato Hentai

    Tomato Hentai nut neutrality

    Member
    3,803
    6,262
    Oct 30, 2014
    Canada
    Alberta
    a9lh itself is not a CFW. It just lets you coldboot CFW. (As well as the other things Xenon Hacks mentioned)
     
    Thelostrune likes this.
  12. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    What is it meant with ''Brick protection''? Also can I install it on 7.1?
     
  13. Tomato Hentai

    Tomato Hentai nut neutrality

    Member
    3,803
    6,262
    Oct 30, 2014
    Canada
    Alberta
    a9lh loads before the actual firmware of the 3DS, so if something is corrupt and preventing you from launching into sysNAND, you can restore a NAND backup by loading into Decrypt9 or Emunand9 via a9lh. You have to downgrade to 2.1 during the a9lh setup process, but once you have it installed you can use any firmware you like and you shouldn't have any issues.
     
  14. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    Ummm it becomes more clear to me. Sounds fine, but I still didn't got answer. Does it work on 7.1?
     
  15. Tomato Hentai

    Tomato Hentai nut neutrality

    Member
    3,803
    6,262
    Oct 30, 2014
    Canada
    Alberta
    I don't really get what you're trying to ask if what I said doesn't answer your question.
     
  16. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,421
    Nov 13, 2014
    United States
    The guide calls for you to upgrade to 9.2.0-20

    — Posts automatically merged - Please don't double post! —

    @Virdoo Seriously though if your gonna do this take your time and read each step at least three time before you do anything this will take hours to setup but it's well worth it.
     
    Last edited by Xenon Hacks, Apr 29, 2016
    Virdoo and Tomato Hentai like this.
  17. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    Ok, thanks a lot for your help. Since i'm affraid to update my console again over sysupdater, was maybe browserhax patched so it works on 10.7?
     
  18. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,421
    Nov 13, 2014
    United States
    You would need OOT,Cubic Ninja, or Super mystery dungeon to get into the homebrew menu. just upgrade to 9.2.0-20 the guide is flawless and the tool is new and even performs checks before upgrading/downgrading.

    I would do all of this on a freshly formatted 3DS and blank SD card. Also safley eject the SD card from your PC every time you have to move something to and from it.
     
    Last edited by Xenon Hacks, Apr 29, 2016
    Thelostrune likes this.
  19. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    805
    55
    Jan 12, 2016
    Croatia
    OK, thanks for all your infos, but since a9lh is just an exploit which boots CFW, would anyone recommend me some CFW which sould I install on console with 7.1? I have installed Rxtools few time and I'm really satisfied with it, but is there maybe even better CFW?
     
  20. Tomato Hentai

    Tomato Hentai nut neutrality

    Member
    3,803
    6,262
    Oct 30, 2014
    Canada
    Alberta
    It doesn't just boot CFW, though..? But anyways, I'd suggest ReiNand or Luma3DS.
     
    wormdood likes this.