what should happen

Discussion in 'Acekard' started by ZackyKun, Jan 8, 2010.

  1. ZackyKun
    OP

    ZackyKun Member

    Newcomer
    36
    0
    May 11, 2009
    I've just received one, I put the latest firmware on the MicroSD which is formatted to FAT32 and when I try to run it, it says "An Error Has Occured"
    So I tried running it without the MicroSD in it and I get the same message.
    So I'm guessin it's a problem with the AceKard right?
     
  2. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,259
    3,575
    Oct 13, 2008
    Purgatory
    I just tried and it got stuck at the blue 'Loading' text. It didn't give any error messages.
     
  3. Eon-Rider

    Eon-Rider GBAtemp Maniac

    Member
    1,021
    15
    Jun 15, 2008
    It sounds like you're on a DSi on 1.4. You need to use the 1.4 updater.
     
  4. montymintypie

    montymintypie Advanced Member

    Newcomer
    75
    0
    Oct 6, 2009
    * My Acekard gets stuck on the "Loading" screen, what is the problem?

    Follow the installation instructions from this article. Make sure your microSD is firmly placed (pushed all the way down, sometimes requires pressure) in the non-spring loaded versions. If your version has a spring, try taking the microSD out and putting it back in. This problem, of being stuck at the main “Loading” screen, is almost always related to the microSD not being correctly inserted. However, it can also be a contact issue between the Acekard and your NDS/DSI. Try reinserting your flash linker a few times, check for dust, etc.

    Posts merged

    Same here with the loading text...

    Try not to be so vague, we need more info!
     
  5. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    he has 1.4,no doubt^is crap.get the 1.4 update for Acekard then all should go smoothly
     
  6. ZackyKun
    OP

    ZackyKun Member

    Newcomer
    36
    0
    May 11, 2009
    but in order to run the 1.4 update don't you need to run it through the AceKard? :S which I can't access at all.
     
  7. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    yes and therefore you'll need another dsi without 1.4 or a dslite/phat.
     
  8. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    you run the update on the acekard on a DSi with 1.3 below or DS/DSL
     
  9. ZackyKun
    OP

    ZackyKun Member

    Newcomer
    36
    0
    May 11, 2009
    Oh right...websites should really warn about this kind of thing when they sell...The title of the item even said "1.4 Compatible"
    I'll have to ask around my family to see if anyone has an old DS. Thanks for the help.
     
  10. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    fact is there's something called "Google",my friend,same when you buy an R4 it's like 100% game compatible the boom Zelda doesn't work ask in Temp get flamed yeah get the idea,it is 1.4 compatible btw,once you update it