Hacking What other firmware can i use with R4i-SDHC (R4i-sdhc.com ver)

injected11

Crescent Fresh™
Member
Joined
Jul 17, 2009
Messages
1,776
Trophies
0
Website
Visit site
XP
152
Country
United States
If I had any idea what you're talking about, I would help. I use the old R4i-SDHC and have never had this problem. You need to explain your problem more clearly.
 

injected11

Crescent Fresh™
Member
Joined
Jul 17, 2009
Messages
1,776
Trophies
0
Website
Visit site
XP
152
Country
United States
outgum said:
what firmware are you using atm?
I suggust getting V1.12b off there, thats what im using.
r4i-sdhc.com is the website on my card... so yeeeeeeaaaahhhh
Is that a hotkey that you just spam in any thread with R4i-SDHC in the title? Or did you purposely not read the thread, and then type that all out?

He said he's using the old R4i-SDHC. This is the 6th time I've seen that you've misinformed someone about this, and probably the 3rd time I've informed you of it. Stop doing it.
 

Konachan

Well-Known Member
OP
Newcomer
Joined
Oct 13, 2009
Messages
58
Trophies
0
Location
My Computer
XP
57
Country
United States
injected11 said:
outgum said:
what firmware are you using atm?
I suggust getting V1.12b off there, thats what im using.
r4i-sdhc.com is the website on my card... so yeeeeeeaaaahhhh
Is that a hotkey that you just spam in any thread with R4i-SDHC in the title? Or did you purposely not read the thread, and then type that all out?

He said he's using the old R4i-SDHC. This is the 6th time I've seen that you've misinformed someone about this, and probably the 3rd time I've informed you of it. Stop doing it.

well the problem im having is i updated it from 1.08b to 1.09b and now whenever i boot it i get "Loading..." then i get this red text that says "System Date Error. Check NDS System Date"

If i could get 1.08b back to see if that works i'd be fine, i just use dstt 1.17a07 as a .nds file for current games.

anyone have 1.08b they can upload?
 

Aeter

A walking contradiction
Member
Joined
Apr 1, 2009
Messages
942
Trophies
1
Age
35
Location
The lands of nether
XP
473
Country
Netherlands
Konachan said:
injected11 said:
outgum said:
what firmware are you using atm?
I suggust getting V1.12b off there, thats what im using.
r4i-sdhc.com is the website on my card... so yeeeeeeaaaahhhh
Is that a hotkey that you just spam in any thread with R4i-SDHC in the title? Or did you purposely not read the thread, and then type that all out?

He said he's using the old R4i-SDHC. This is the 6th time I've seen that you've misinformed someone about this, and probably the 3rd time I've informed you of it. Stop doing it.

well the problem im having is i updated it from 1.08b to 1.09b and now whenever i boot it i get "Loading..." then i get this red text that says "System Date Error. Check NDS System Date"

If i could get 1.08b back to see if that works i'd be fine, i just use dstt 1.17a07 as a .nds file for current games.

anyone have 1.08b they can upload?

I believe I found the 1.08b firmware for your cart here.
http://www.linfoxdomain.com/nintendo/ds/dl...08b_English.rar
 

outgum

Pokemanz Master
Member
Joined
Sep 22, 2009
Messages
1,993
Trophies
0
Age
30
Location
Hamilton, New Zealand
XP
248
Country
New Zealand
^This
This seems to be the correct Firmware, (Is the old firmware i had on my R4i before i got R4i V1.11b)
If it ISNT the right one, V1.08b is still on the R4i-sdhc website, ill edit the link in when i get to it

QUOTE said:
Is that a hotkey that you just spam in any thread with R4i-SDHC in the title? Or did you purposely not read the thread, and then type that all out?

He said he's using the old R4i-SDHC. This is the 6th time I've seen that you've misinformed someone about this, and probably the 3rd time I've informed you of it. Stop doing it.

and DUDE, Im using a old version of r4i-sdhc, and i know what im freaking talking about, if you dont like what i say, ignore me, i got the exact same card as him and my firmware from the exact same place. am i not ALLOWED to offer my opinion, do you have to dominate EVERYTHING!? he said...

QUOTE said:
I Own a R4i-SDHC (old ver) and since the team isn't updating and i always get a "SYSTEM DATE ERROR" no matter how many days i set it back or forward.

And i responded
QUOTE
what firmware are you using atm?
I suggust getting V1.12b off there, thats what im using.
r4i-sdhc.com is the website on my card... so yeeeeeeaaaahhhh

He NEVER stated what firmware he orignally had, i had the exact same card and i recommended to him a firmware to try cause thats what im USING, You had NO RIGHT to say ive MISINFORMED him, How do you know >_>
Im allowed to offer my input, just as you are allowed to enter yours, So just back off.
 

injected11

Crescent Fresh™
Member
Joined
Jul 17, 2009
Messages
1,776
Trophies
0
Website
Visit site
XP
152
Country
United States
1.09b is the highest firmware that will work on an old R4i-SDHC. You are wrong, so stop spreading misinformation. Stating something incorrect as if it were fact does not make it an opinion. It makes you wrong.
 

outgum

Pokemanz Master
Member
Joined
Sep 22, 2009
Messages
1,993
Trophies
0
Age
30
Location
Hamilton, New Zealand
XP
248
Country
New Zealand
I see what you mean by the OLD R4i card now, See, I have the old NEW r4i?
The one that doesnt have the I on the card just says R4, And im guessing by OLD you mean the one that doesnt have the 1.4 gold sticker? but still has the I?
I dunno if you can see how i got confused but i did, cause i have an older card that ISNT a R4i, but is running on the NEW R4i firmware?

Hence being confused by this (Look at the dates)

Untitled.jpg
 

outgum

Pokemanz Master
Member
Joined
Sep 22, 2009
Messages
1,993
Trophies
0
Age
30
Location
Hamilton, New Zealand
XP
248
Country
New Zealand
but like, i have the older one than that one STILL, mine isnt 1.4 either, i have a standard R4 Revolution Upgrade that ISNT 1.4, But i used the 1.4's firmware and mine worked, THATS why i was confused
 

injected11

Crescent Fresh™
Member
Joined
Jul 17, 2009
Messages
1,776
Trophies
0
Website
Visit site
XP
152
Country
United States
You have an R4 SDHC, not an R4i SDHC. There is a difference. The website itself mentions the differences and even shows the sticker's difference with bright blinking pictures.
 

martinmai

New Member
Newbie
Joined
Sep 13, 2009
Messages
1
Trophies
0
XP
34
Country
United States
outgum said:
Ahhh.... i see, and you guys are talking about R4i's? This confused me, as i AM using R4i Firmware on it you see

The 1.12 firmware can be used on the New 1.4 R4i and the R4. The 1.12 firmware can't be used on the oler R4i (the one that doesn't support 1.4)
 

laxman0220

Well-Known Member
Member
Joined
Sep 24, 2009
Messages
417
Trophies
0
Age
27
Location
Canada
XP
114
Country
Canada
For the old r4i, you should use the Unnofficial Dstt firmware (1.17a07). The thing is you can't autoboot into the firmware. You have to rename the TTMENU.DAT into ttmenu.nds and run it as you would run any other game.
 

bach3609

Well-Known Member
Member
Joined
May 31, 2009
Messages
367
Trophies
0
Age
32
Location
Loading................
Website
Visit site
XP
68
Country
martinmai said:
outgum said:
Ahhh.... i see, and you guys are talking about R4i's? This confused me, as i AM using R4i Firmware on it you see

The 1.12 firmware can be used on the New 1.4 R4i and the R4. The 1.12 firmware can't be used on the oler R4i (the one that doesn't support 1.4)
Yea that is just cheap. The r4i guys are just trying to make us buy a new one, but no thanks
smile.gif
 

Konachan

Well-Known Member
OP
Newcomer
Joined
Oct 13, 2009
Messages
58
Trophies
0
Location
My Computer
XP
57
Country
United States
delpickko said:
Konachan said:
injected11 said:
outgum said:
what firmware are you using atm?
I suggust getting V1.12b off there, thats what im using.
r4i-sdhc.com is the website on my card... so yeeeeeeaaaahhhh
Is that a hotkey that you just spam in any thread with R4i-SDHC in the title? Or did you purposely not read the thread, and then type that all out?

He said he's using the old R4i-SDHC. This is the 6th time I've seen that you've misinformed someone about this, and probably the 3rd time I've informed you of it. Stop doing it.

well the problem im having is i updated it from 1.08b to 1.09b and now whenever i boot it i get "Loading..." then i get this red text that says "System Date Error. Check NDS System Date"

If i could get 1.08b back to see if that works i'd be fine, i just use dstt 1.17a07 as a .nds file for current games.

anyone have 1.08b they can upload?

I believe I found the 1.08b firmware for your cart here.
http://www.linfoxdomain.com/nintendo/ds/dl...08b_English.rar

Problem Resolved thanks to this post, ty
 

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: @captainbob321, Thanks