what option are there for an old 3ds on ver 2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by desertwarior, Jul 19, 2015.

  1. desertwarior
    OP

    desertwarior Advanced Member

    Newcomer
    50
    27
    Aug 16, 2014
    Libya
    yeah that old hahah , i have a friend who somehow still has his 3ds on ver 2.1 now clearly he wasn't using it.
    anyway he asked what options he has to hack his 3ds you know gateway , Cfw etc , plz kindly tell me what he can do (all the options) if you don't mind.
    i'm still on the early 9.2 Gateway didn't try any of the new Cfw cubic ninja etc you name it , i haven't been reading in here so i'm not up tp date.
    thanks in advance.
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,125
    3,424
    Nov 13, 2014
    United States
    your best option is to use rxTools but you will need to find a game that can update the 3ds to 4.5 also he needs to have the browser available on his console.

    — Posts automatically merged - Please don't double post! —

    Go here http://web.archive.org/web/20150327000806/3ds.essh.co/ and press ctrl+f and type 4.5 you will see a list of games you can use to update the 3ds with
     
  3. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    You don't need 4.5, it can be 4.1-4.5. Search for 4. so you will find 4.1, 4.2, etc. as well as 4.5. The normal site is 3ds.essh.co but it's been broken for a while so you have to use the archive.org one.

    As long as you stay on 4.1-4.5 you don't need the browser that badly since Gateway and some CFWs will work without it. Don't update past 4.5 unless you used one of the hacks to get a browser onto your machine, since the later hacks need the browser.
     
  4. xBleedingSoulx

    xBleedingSoulx GBAtemp Advanced Fan

    Member
    516
    288
    Sep 20, 2007
    United Kingdom
    Barnsley, England
    He has literally ALL the options, there's literally no CFW or hack that he cannot use, he just needs to update to the required firmware.
     
  5. happydance

    happydance GBAtemp Advanced Fan

    Member
    585
    83
    Jul 16, 2009
    yeah just don't go above 4.5 when updating via cart or you'll have trouble with a browser less 3ds
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Actually for rxtools any game between 4.1 and 6.3 is fine. :)
     
  7. happydance

    happydance GBAtemp Advanced Fan

    Member
    585
    83
    Jul 16, 2009
    oh right, I totally forgot about the 6.x mset
     
  8. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    He has ONLY one option, that is to upgrade to 4.x from a cart. Anything else will render his 3DS essentially unhackable*.

    *Nothing currently released allows exploiting higher firmwares without a compatible browser, but there could potentially be in the future.
     
  9. Rioluwott

    Rioluwott GBAtemp Advanced Fan

    Member
    650
    92
    Feb 23, 2014
    Mexico
    i have the same problem with a friend 3ds it doesn´t have internet browser and i want to install the mset to install rxtools i have a ds flashcard and a cubic ninja copy and i want to update with my pokemon y copy that needs 6.2 how can i install the mset on a 6.2 3ds and can i install the internet browser with ninjhax (FBI)
     
  10. desertwarior
    OP

    desertwarior Advanced Member

    Newcomer
    50
    27
    Aug 16, 2014
    Libya
    Thanks guys i upgraded to 4.5 ,i'll see this rxtools thing.
     
  11. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    I thought 6.x mset needed you to first setup rxtools though the web exploit / 4.x mset / ninjahax for the first time