What is the best firmware version for Nintendo 3DS Hacking (2016)

Discussion in '3DS - Homebrew Development and Emulators' started by petethepug, Jul 13, 2016.

  1. petethepug
    OP

    petethepug PUG

    Member
    1,405
    368
    May 2, 2016
    United States
    COMPUTER
    I was curious knowing what the best version was. I been scrambling around trying to find the information I need but couldn't seen to find any luck with more up to date guides.

    That being said I was curious knowing which 3DS Version is the best to hack for "full Compatibillity" I have been hearing that anything below 9.3 is best but I have also seen people saying it does not matter, or it does. CFW Wise I would see 9.3 being best since you don't have to hardmod it, and you can use better Homebrew Exploits to launch HBC.

    Again just want people's opinions.
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    9.2
     
    Blundermann likes this.
  3. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    635
    91
    Sep 4, 2013
    Best 9.0-9.2
    Worst 11.0
     
    Blundermann likes this.
  4. SirBeethoven

    SirBeethoven Happy holidays!

    Member
    1,809
    556
    Nov 26, 2015
    United States
    I think anything below 10.4. 10.3 is the best but stuff lower is acceptable too

    — Posts automatically merged - Please don't double post! —

    10.3 for easiest to downgrade
    9.2 for easiest CFW setup
    2.1 for easiest A9LH setup

    — Posts automatically merged - Please don't double post! —

    BrowserHax dude
     
  5. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,525
    Jan 26, 2015
    United States
    Nowhere
    Wtf
    There's no arm9 exploit (beyond ntrcardhax and that doesn't count) on 10.3
     
  6. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,678
    752
    Aug 22, 2015
    United States
    Hell
    2.1 with working browser/a copy of cubic ninja or 9.0 through 9.2 would be the best. Next best could be anything above 9.5 but below 10.5 (since downgrading with free exploits)

    Edit: sniped, but meh
     
    Last edited by ih8ih8sn0w, Jul 13, 2016
    DrkBeam and SirBeethoven like this.
  7. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,525
    Jan 26, 2015
    United States
    Nowhere
    That's downgrading *facepalm* there's no direct arm9 exploit on 10.3 you HAVE to downgrade to 9.2
     
  8. sliver123

    sliver123 GBAtemp Advanced Fan

    Member
    716
    32
    Jun 7, 2009
    Netherlands
    Zuid-Holland
    I was using on a old 3ds xl fw 10.3 4 months ago with Ironhax/oothax/ menuhax, but i stopped playing, a few days ago i started playing again, and then the game sayd i needed to update the system if i wanted to use Wifi... If i knew a way to bypass that, i would stay there.,, now only problems i got.
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    That's literally what they just said. 10.3 is the best for downgrading.
    Except you are wrong. There's tons of tools and exploits to downgrade from 10.3.
     
    Last edited by Lilith Valentine, Jul 13, 2016
  10. SirBeethoven

    SirBeethoven Happy holidays!

    Member
    1,809
    556
    Nov 26, 2015
    United States
    That's what I said :)

    "10.3 for easiest to downgrade
    9.2 for easiest CFW setup
    2.1 for easiest A9LH setup"
     
  11. Inexplicit

    Inexplicit Advanced Member

    Newcomer
    79
    21
    Dec 1, 2014
    United States
    In order of convenience/usefulness

    2.1 is ideal for a9lh
    9.0-9.2 allows cfw and downgrade to 2.1
    <9.0 can upgrade to 9.2
    9.3-10.7 can downgrade to 9.2 through a desired entrypoint.
    10.7< requires a hardmod to downgrade.
     
    Pluupy and SirBeethoven like this.
  12. sliver123

    sliver123 GBAtemp Advanced Fan

    Member
    716
    32
    Jun 7, 2009
    Netherlands
    Zuid-Holland
  13. mgrev

    mgrev Music Addict, Video Game Fanatic

    Member
    GBAtemp Patron
    mgrev is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,876
    2,248
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    well imo 2.1 is the best cause you can just dump your otp right away, install a9lh and update as you want
     
    Bubsy Bobcat likes this.
  14. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,591
    2,656
    Oct 28, 2015
    United States
    You can downgrade on 10.7 and below, not just <= 10.3.
     
    Pluupy likes this.
  15. ShinyMK

    ShinyMK known as @initPRAGMA

    Member
    1,507
    533
    Dec 29, 2015
    127.0.0.1
    11.0 = Average user's cant downgrade (Hardmod Needed);
    10.7 = Buy an exploitable game to Downgrade to 9.2.0 then 2.1.0;
    <10.5 = Free and easy to Downgrade to 9.2.0 then 2.1.0;
    <=9.2 = Free and easy to Downgrade to 2.1.0 to install Luma/Arm9LoaderHax;
     
  16. memomo

    memomo ( ͡° ͜ʖ ͡°)

    Member
    1,072
    548
    Nov 30, 2013
    4.5
     
    Wafflepaint and petethepug like this.
  17. GalladeGuy

    GalladeGuy Freeze Kirby :3

    Member
    2,591
    2,656
    Oct 28, 2015
    United States
    This is not true at all.
     
    Pluupy likes this.
  18. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,576
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    That's no longer true anymore. Considering 4.5 is extremely limited on entrypoints and really only useful to upgrade to 9.0/9.2
     
  19. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    Good firmwares in general are 2.1.0, 9.2.0, and 10.4/10.5
     
  20. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    Once you install A9LH, it really doesn't matter anymore. You don't need to worry about entry points (because of the HBL CIA, and, of course, A9LH is an entry point to your CFW of preference), and you can downgrade with the latest Luma3DS build (not sure if that news is outdated yet).

    But that's assuming you intend to install A9LH. Otherwise, I'd recommend you get yourself on 9.2, because it's the latest firmware that features free HBL entry points and CFWs.