What flashcard to get?

Discussion in '3DS - Flashcards & Custom Firmwares' started by QoL, Nov 29, 2015.

  1. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    I just bought the old 3DS XL.
    Version 10.1.0-27U

    What flashcard supports this version and can play 3DS games as well as older DS games?

    Also, what do I need to know. Is automatic updating enabled on the device by default or how do I ensure it will not update?

    Edit: I would also like to know a website to buy whichever card is recommended. I'd like their official site and the reseller that you have used.
     


  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Your only option is a Sky3DS for 3DS games (be aware newer games are being stopped from running on this card) you can get one here http://www.peachds.com/?product=/sky3ds-for-3ds/

    Also you can update to the latest firmware it is supported.
     
    Last edited by Xenon Hacks, Nov 29, 2015
  3. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    Thanks for the quick reply.

    Will software updates for the card enable games that are being blocked to be played?
    What games are blocked and how can I find out if one is?
    Does this card also play regular DS games?
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Will software updates for the card enable games that are being blocked to be played? The card is non updatable, there has been response no from the Sky team

    What games are blocked and how can I find out if one is? Ill look for the list its roughly at 8-10 titles

    Does this card also play regular DS games? No you will need a cheap r4 card that supports the latest firmware peach has one but it's not the best DS flash card
     
    Last edited by Xenon Hacks, Nov 29, 2015
  5. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    Could you recommend me a flashcard to play DS games that is compatable with my device?
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    These are the current games that do not run on Sky3DS
    Animal crossing happy home designer
    Legend of zelda triforce heroes
    Thomas and friends steaming around sodor
    Pokemon super mystery dungeon
    Shovel Knight
    Fire emblem fates
    Hello KittAn The Apron Of Magic Rhythm Cooking
    Barbie and her sisters puppy rescue
     
    Last edited by Xenon Hacks, Nov 29, 2015
  7. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    According to your post you bought your o3ds recently. Didnt it came with lower firmware than 9.2? Did you accidentally update?
     
  8. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
  9. Adeka

    Adeka Beta Tester

    Member
    3,999
    1,216
    Mar 19, 2013
    United States
    flashcarts are not worth it anymore

    buy a used 3ds on 9.2 or under and set up cfw
     
    Xenon Hacks likes this.
  10. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    It was pre-owned from Gamestop. Must have been updated by the owner before he sold it.
     
  11. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Yeah what @Adeka if you can return it and look for a 3DS/2DS on 9.2 or lower do so.

    All 3DS/2DS will be blow 9.2 if they are new in box with the exception of the YoKai Watch bundle.
     
  12. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    What is the benefit of this? Why does 9.2 matter?

    I've just ordered an R4i for 3DS from Modchipcentral
     
  13. RaMon90

    RaMon90 GBAtemp Advanced Fan

    Member
    592
    150
    Dec 3, 2013
    Italy
    Ahh then imo you made a mistake, with 9.2 and lower you can use cfw.
     
  14. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Last edited by Xenon Hacks, Nov 29, 2015
  15. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    How do I get that to my device?
    Can I then store 3DS/DS games on my device to play?
    Does it support 3DS games? How about those you said the flashcards won't work for?
     
  16. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
  17. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    What does CIA format mean?
    Where would I find a 3DS with version 9.2 on it? How would I know if it has the correct version?
    I bought Super Mystery Dungeon while I wait for the flashcards, so if I return the game and get a 9.2 version device, I will be able to play that even though flashcards don't support it?
     
  18. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    What does CIA format mean? I believe it stands for CTR Installable Archive? They are basically like packages that let you install games to the home menu or any content like homebrew emulators etc...

    Where would I find a 3DS with version 9.2 on it? All 3DS/2DS will be blow 9.2 if they are new in box with the exception of the YoKai Watch bundle

    I bought Super Mystery Dungeon while I wait for the flashcards, so if I return the game and get a 9.2 version device, I will be able to play that even though flashcards don't support it? Absolutely
     
    Last edited by Xenon Hacks, Nov 29, 2015
  19. QoL
    OP

    QoL Member

    Newcomer
    10
    0
    Nov 29, 2015
    United States
    So, I could return this device, find a new 3DS in the box that has 9.2, then I could setup cfw and install whatever games I want?
    How do I find games in CIA format?
    Are they installed to an SD card?
     
  20. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    So, I could return this device, find a new 3DS in the box that has 9.2, then I could setup cfw and install whatever games I want? Yes with the Old 3DS or 2DS not the N3DSXL model if you want a N3DSXL you can use this thread to find one though it's become very difficult http://gbatemp.net/threads/n3ds-xl-firmware-by-version-number.381479/

    How do I find games in CIA format? I cant mention or link the site directly but try
    searching google for 3DS ROMS the 4th link is what your looking for and go to the CIA section.

    Are they installed to an SD card? Yes once installed you can delete the CIA from the SD card.
     
    RaMon90 likes this.