Hacking What flashcard should I buy?

athemoe

Member
OP
Newcomer
Joined
May 26, 2009
Messages
20
Trophies
0
Age
29
Location
Aalst
Website
forum.jonezenathemoe.be
XP
213
Country
Belgium
So I got a 3DS today and I'm looking for a new flashcard that supports 32GB micro sd. However, the current firmware is 9.5.0-23E and as far as I understand, Gateway 3DS doesn't support this update. I read something about Emunand but that's pretty confusing as a newcomer. I also found an alternative called Sky3DS, which claims to support all firmware versions, but it doesn't run eShop games, which is something that I really want (mainly interested in Ace Attorney Dual Destinies. Can someone give me some advice on what to do?

It's an original 3DS which I bought cheap from a friend, so it's not XL or the New 3DS.
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
1
XP
2,493
Country
United States
He can sell his 3ds and get one that's 9.2 and under. It's his best choice since the game he wants to play is eshop exclusive.
Yes he can sell an original 3ds and use the proceedes to buy one under 9.2. Not likely without additional cost, but the best option if he can afford it.
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
1
XP
2,493
Country
United States
That's not an option unfortunately. Does Sky3DS run 100% on the latest 3DS firmware? I'll just buy that eshop game legit, it's not too expensive.
Nothing dodgy like we are dealing with here is 100%. :). You will still probably have some hiccups along the way and it can take a week or so for new releases to become compatible. It is really your only other option right now.
 

Maximilious

*whistles his distinct tune*
Member
Joined
Nov 21, 2014
Messages
2,570
Trophies
0
XP
1,834
Country
United States
How do I backup sysNAND on 9.5?


Hard mod is the only way. Your best bet is to NOT UPDATE. Do not configure any wifi on your device so it doesn't download it in the background. Also, don't take it outside of your house so you don't get it from a NintendoZone.
 

Osmosis

Accidents Happen. Don't be one of them.
Member
Joined
Dec 20, 2014
Messages
823
Trophies
0
XP
367
Country
United States
k, so sit on 9.5, and in meantime go DL Cubic Ninja US ROM for Sky3DS...?? Should I order GW? I mean, if I can downgrade using CN I can go back to 9.2 and install GW, right?
 

Maximilious

*whistles his distinct tune*
Member
Joined
Nov 21, 2014
Messages
2,570
Trophies
0
XP
1,834
Country
United States
k, so sit on 9.5, and in meantime go DL Cubic Ninja US ROM for Sky3DS...?? Should I order GW? I mean, if I can downgrade using CN I can go back to 9.2 and install GW, right?


Dude you are reading way far into this man. They haven't mentioned anything about downgrading, GW compatibility or anything. Also, this is the wrong thread for all of this. Post this in the KARL thread.
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
1
XP
2,493
Country
United States
k, so sit on 9.5, and in meantime go DL Cubic Ninja US ROM for Sky3DS...?? Should I order GW? I mean, if I can downgrade using CN I can go back to 9.2 and install GW, right?
What? If you do not have a sysnand backup of 9.2 or below a hard mod will get you nowhere currently.

Yes CN on sky will launch exploit reportedly. I have not set up my sky yet so I can personally attest to this.

I would not order a GW unless you can use it. The Big Wait™ sucked. :)
 
  • Like
Reactions: RodrigoDavy

RodrigoDavy

Well-Known Member
Member
Joined
Feb 9, 2011
Messages
1,453
Trophies
0
XP
859
Country
Brazil
That's not an option unfortunately. Does Sky3DS run 100% on the latest 3DS firmware? I'll just buy that eshop game legit, it's not too expensive.

The game is very cheap in the brazilian eshop, don't know about EUR region. I think the best choice is really a Sky3DS, it hasn't been blocked until now at least... And if it does get blocked, all you have to do is not update.

By the way, if you have an iOS device, you can buy Ace Attorney Dual Destinies from the Apple Store too
 

Osmosis

Accidents Happen. Don't be one of them.
Member
Joined
Dec 20, 2014
Messages
823
Trophies
0
XP
367
Country
United States
So I got a 3DS today and I'm looking for a new flashcard that supports 32GB micro sd. However, the current firmware is 9.5.0-23E and as far as I understand, Gateway 3DS doesn't support this update. I read something about Emunand but that's pretty confusing as a newcomer. I also found an alternative called Sky3DS, which claims to support all firmware versions, but it doesn't run eShop games, which is something that I really want (mainly interested in Ace Attorney Dual Destinies. Can someone give me some advice on what to do?

It's an original 3DS which I bought cheap from a friend, so it's not XL or the New 3DS.

Firmware 9.5? Sky3DS. Only option. (currently)

This means ONLY .3ds ROMs. No eShop games, no .CIA games. No exploits, no homebrew. Sky3DS simply acts like a cartridge which you can cycle through mutliple games using the blue button.

DO NOT PLAY ONLINE WITH SKY3DS. You will get banned. And without GW there is no way to avoid this.

You -MAY- use streetpass/homepass, you MAY play over network with friends. You can aslo trade Pokemon via IR or over network.

YOU CAN NOT USE INTERNET ACCESS THROUGH GAMES OR THEY WILL BAN YOUR ACCOUNT.

So best bet, no wifi while using Sky3DS.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    DEMONGreninjaPG @ DEMONGreninjaPG: i thought i could chat oh well