Well this is depressing

Discussion in '3DS - Flashcards & Custom Firmwares' started by sacredshinobi, Mar 24, 2015.

  1. sacredshinobi
    OP

    sacredshinobi GBAtemp Regular

    Member
    131
    2
    Dec 10, 2010
    United States
    The past three days from what people told me and what I read online everyone recommended buying a New 3DS on the proper firmware and getting gateway and all the things necessary for it instead of getting a Sky3DS, how Gateway was future proof while Sky3DS can easily be patched.

    Then I spent HOURS searching for stores nearby me and having them check the batch number to make sure I can get one that's under 9.2

    And now that I literally bought my N3DSXL 15 minutes ago, it turns out that Gateway has been screwed over in the 2 hours it took for me to go out and come back home

    Should I just return it and try to get an original 3DSXL and hope that it's <9.2 or just get a Sky3DS?
     
  2. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,388
    2,229
    Dec 26, 2013
    United States
    Spiraling Out
    It's normal for emuNAND to stop functioning on the newest Nintendo update. Typically only takes them a day or two to release a new launcher.dat file with emuNAND support for the newest firmware.

    For now just go through all the standard installation procedures for emuNAND. You can update your emuNAND to 9.2 or 9.4 using an untrimmed ROM.
     
    Margen67 likes this.
  3. sacredshinobi
    OP

    sacredshinobi GBAtemp Regular

    Member
    131
    2
    Dec 10, 2010
    United States
    Wait really? Then why is everyone freaking out and saying that the New 3DS support is basically gone?

    Is it only going to stop functioning for the New 3DS?
     
  4. SpongeFreak52

    SpongeFreak52 GBAtemp Fan

    Member
    405
    213
    Apr 8, 2007
    United States
    C:\WINDOWS\system32\cmd.exe
    This is a bit of a different situation, and will require GW or anyone else to find some other means of entry if they plan to have emuNAND return.
     
  5. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    http://3dbrew.org/wiki/9.6.0-24 Not this time. Nintendo have fixed up the crypto they implemented with 9.5, Gateway are gonna be locked out of 9.6 for a while.
     
  6. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    What sysnand is your new system? It will still launch GW mode and play roms up to that firmware. There are others methods to update emunand, probably all the way to 9.5. It will be awhile before any games require higher.
     
  7. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,388
    2,229
    Dec 26, 2013
    United States
    Spiraling Out
    I don't know who is saying that, but you can probably write it off as silly speculation. I guess Nintendo pushed an update for certain titles or something (OoT?), but if you don't update your game file then it really doesn't matter.
     
  8. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    772
    463
    Feb 17, 2013
    United States
    EmuNAND doesn't just stop working simply because you don't have the latest version. You simply don't have the latest version. You won't be able to access the eShop.

    In theory, they could release games that require 9.6+ before we have access to it, but we should cross that bridge when it comes. It's nothing to freak out about.

    As for your question, you can use a Sky3DS on your 9.0 that you just spent the time to find, so why not get both? Alternatively, why not just wait? You can use 9.0 EmuNAND in the mean time, and unless you were just dying to go on the eshop, there's really nothing that you're prevented from doing at this point.
     
  9. Dragaan

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
    Gateway ain't screwed in any way shape or form... I don't really think much has been lost by being unable to update emuNAND, except for updating your games through the eShop.

    Gateway is fine. You can likely still do everything you've been wanting to do.
     
    Margen67 likes this.
  10. Kracken

    Kracken GBAtemp Regular

    Member
    257
    98
    Jan 12, 2015
    United States
    Can we not install 9.5 emunand via cia? I thought there was a method to do so and was talked about a lot when everyone thought that GW wouldn't get their update out before Nintendo blocked emunand.

    If GW said that they cannot support emunand above 9.5, then why can't we at least get emunand 9.5. Would be the best we can get until GW can figure out how to get 9.6 working.
     
  11. Dragaan

    Dragaan GBAtemp Regular

    Member
    149
    72
    Feb 4, 2015
    United States
    California
    what would be the point of having emuNAND on 9.5?
     
  12. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,388
    2,229
    Dec 26, 2013
    United States
    Spiraling Out
    Some people are OCD and require the newest FW version available, I suppose. As you said, it doesn't really matter. 9.0 and up will allow you to do everything except access the eShop, including playing games online and updating games with .CIA files.
     
    Margen67 likes this.
  13. Suthek

    Suthek GBAtemp Regular

    Member
    188
    107
    Feb 13, 2015
    Canada
    EH, BC
    I spilled my milk!!!!! :cry::cry::cry::cry::cry::cry::cry::cry::cry:
    No reason to cry over spilled milk. No reason to cry because an update isn't patched within hours of it being released.

    The main difference here is that GW is update-able. When sky is patched they'll be nothing that can be done.
     
    tony_2018 and Margen67 like this.
  14. Jim~

    Jim~ GBAtemp Regular

    Member
    124
    71
    Apr 29, 2007
    United States
    Up until this firmware update, there was a vulnerability which allowed the encryption keys to be ripped from memory:
    http://3dbrew.org/wiki/3DS_System_Flaws#FIRM_Process9
    (See: Uncleared New3DS keyslot 0x11)

    It was partially patched with the 9.5 update. But in this update, they've patched it completely:
    http://3dbrew.org/wiki/9.6.0-24#arm9loader

    Straight from yellows8. I wouldn't write it off as speculation :)
     
    yuyuyup likes this.
  15. alin72

    alin72 GBAtemp Regular

    Member
    129
    17
    Mar 19, 2015
    United States
    I believe GW will update the emunand soon. That's what happened with the previous firmware.
     
  16. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    Gateway is future proof on the Old 3DS.

    On the New 3DS, you have emunand supporting up to 9.5, but not likely past that for a long time. However, you won't need a higher emunand until actual features or SDK changes happen. Gateway can do firmware spoofing too, to enable games that require a higher version but don't actually require it to run. As well as that you can install any game updates as .cia. With Sky, once it's blocked you're stuck where you were forever - no updates = no online play for popular games.
     
    Margen67 likes this.
  17. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    Literally all that's prevented in these lapses between new firmware and a gateway update is eShop access. All the CIAs and ROMs continue to run (even online gameplay) with the old software. There's no need to panic even if Gateway went out of business tomorrow all you would lose would be the ability to enter the eshop and play games which *require* 9.6 firware, of which there are none and will likely be none for quite some time. I imagine gateway will continue to be updated for the life of the 3DS console as most popular DS cards were updated until the firmware for that system ceased to release updates.
     
  18. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    That's an assumption really. You don't know what firmware 10 will or won't do.
     
  19. Kracken

    Kracken GBAtemp Regular

    Member
    257
    98
    Jan 12, 2015
    United States
    If you are on 8.1J or even 9.0 there are plenty of reasons to want 9.5. Themes and better chances of future game compatibility are the main two I can think of.
     
  20. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    You can get 9.5 still with gateway emunand though, except if you're on 8.1J you'll have to update sysnand to 9.0~9.2 first.