Weird problem with Pokemon Sun/Moon

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by CaptainLoozer, Feb 6, 2017.

  1. CaptainLoozer
    OP

    CaptainLoozer Member

    Newcomer
    49
    44
    Dec 29, 2015
    United States
    Hi everyone.

    I recently installed A9lh/Luma on my New 3ds XL using the guide on 3ds dot guide. Worked flawlessly, used FBI to install a few games, all work fine.

    So I decided to buy my son a brand new 2ds, used the same guide (using the appropriate files for his system). Everything seemed to work fine, except for when we try to launch pokemon sun/moon. Restarts, then goes back to home menu.

    Now before you say its just extended memory problem with my firmware / version of luma/ or whatever, I'll go ahead and add these little facts:

    *Smash brothers works just fine
    *both pokemon sun and moon have the same issue
    * I've already tried formatting system memory, didn't help
    * I've already tried the frankenfirm fix (ctrtransfer down to 9.2.0 then legit update back to 11, didn't help
    * Borrowed a LEGIT pokemon moon cart from a friend and tried it on his 2ds, works just fine.
    * I'm on the latest version of a9lh and luma
    * I've tried installing the .cia with both FBI and TitleManager (big blue menu or whatever), same problem both ways

    Any idea where I could have gone wrong or am doing something wrong? Thanks in advance. If this is not the appropriate place for this thread, mods please move or tell me where to repost.
     
    Last edited by CaptainLoozer, Feb 6, 2017
  2. OfficialBrony

    OfficialBrony

    Banned
    789
    168
    Jan 6, 2016
    Canada
    Where are you getting the cia?
    Why don't you Google "shameless 3ds" and click the first link.
    After you got Shameless up and running on your computer, usearch for the Pokémon game and use FBI to scan the qr code but don't install from CDN.
    After you install the ticket, download the game from the eShop.
    Installing the ticket will allow you to re-download the game for free from the eshop even if you have not bought the game.
    And no Nintendo can't find out your ripping games from the eShop since installing the ticket tricks the eShop that the system came with that game as a bundle.



    Sent from my SM-G903W using Tapatalk
     
  3. CaptainLoozer
    OP

    CaptainLoozer Member

    Newcomer
    49
    44
    Dec 29, 2015
    United States
    Awesome thanks for the tip.

    I got on a 3ds hacking discord channel and a guy helped me get it figured out. Long story short, even tho the CIA's I had worked fine on my new 3ds xl, they didn't work on his 2ds. I downloaded them again from another source, worked fine. I also set up Free shop and that's working too.

    I will def try your method tho, that sounds legit.
     
  4. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Try freeShop dude