Weird little Wii problems

Discussion in 'Wii - Hardware, Devices and Utilities' started by greendazed, Jun 23, 2009.

Jun 23, 2009

Weird little Wii problems by greendazed at 5:19 AM (685 Views / 0 Likes) 5 replies

  1. greendazed
    OP

    Newcomer greendazed Newbie

    Joined:
    Jun 19, 2009
    Messages:
    4
    Country:
    United States
    I modded my 4.0U Wii a few days ago using banner bomb. I used Hackmii 0.2 to install the Homebrew channel. I then used this guide to get the cIOS installed. http://wiinewz.com/forums/wii-general-disc...-installed.html

    I installed cIOS revision 13a and USB Loader GX Forwarder with a 250gb Seagate USB drive, and everything is working as it should....kinda.

    For starters sometimes my disc drive won't read discs at all, it's like it doesn't even bother to spin them up. It just makes a couple click noises and fails. I usually just shut off the system and take the disc in and out a few times and it will work eventually. It does this with both legit games and burned ones, even on the disc channel. I also tried uninstalling DVDX since I just installed it for the hell of it and that didn't make any difference...hell maybe uninstalling it made it worse? lol I don't know.

    The other problem I'm having is sometimes when I go to load a game with USB Loader GX I just get a black screen so I shut the system off and try it again, works fine, but still kinda annoying. Maybe I just need to wait a little longer? I don't know.

    This other thing could have been anything but I was playing Animal Crossing CF off of my USB drive and it just randomly froze up at one point. It's the first time I've had anything freeze of USB so like I said it really could have been anything.

    So is there something I can do to make my Wii run more reliably or are these just signs that my Wii is dying on me? Any input will be greatly appreciated.
     
  2. bLaDeY

    Newcomer bLaDeY Newbie

    Joined:
    Jun 21, 2009
    Messages:
    8
    Country:
    Australia
    Funny actually I have the same thing happening with mine, it has been suggested to check the region settings which I haven't tried as yet.

    Is yours OK with burnt media?

    Sorry about the hi-jack
     
  3. greendazed
    OP

    Newcomer greendazed Newbie

    Joined:
    Jun 19, 2009
    Messages:
    4
    Country:
    United States
    Usually yeah, it's fine with burnt DVD-Rs, but I still have to fight with it to get NeoGamma not to give me that read error, just like I do with my legit discs and the Disc Channel.

    I just reinstalled DVDX and cIOS rev13a only this time I did the WAD Install instead of network as suggested by the download I got of it. I dunno if it's really going to make a difference though.
     
  4. greendazed
    OP

    Newcomer greendazed Newbie

    Joined:
    Jun 19, 2009
    Messages:
    4
    Country:
    United States
    Well it seems what I did didn't help because Animal Crossing froze on me again running it off HDD.
     
  5. vergilite

    Member vergilite GBATemps Regular Clown

    Joined:
    Apr 14, 2009
    Messages:
    737
    Location:
    Liv-Liv-Liverpool YEAH!
    Country:
    United Kingdom
    could the animal crossing problem be coursed by a hdd spin down [​IMG]
     
  6. greendazed
    OP

    Newcomer greendazed Newbie

    Joined:
    Jun 19, 2009
    Messages:
    4
    Country:
    United States
    I found out through some searching that the animal crossing freezing is a common issue, and can be fixed by disabling WiiConnect24 in system options.

    I still don't know why my console itself is acting up. I don't know how many times I've gone to load a game from USB Loader and I get a black screen, then I shut it off and try again and it's fine. What's the deal!?
     

Share This Page