WD elements Se on wii

Discussion in 'Wii - Hardware, Devices and Utilities' started by gaspazet, Oct 13, 2011.

Oct 13, 2011

WD elements Se on wii by gaspazet at 8:44 PM (762 Views / 0 Likes) 1 replies

  1. gaspazet
    OP

    Newcomer gaspazet Newbie

    Joined:
    Sep 24, 2011
    Messages:
    7
    Country:
    Greece
    Hello

    I got my new 500gb WD elements Se portable before 20 or so days.Yesterday i added 7 more games and i had some randoms "clicks" while i was playing....not more than 2-3.Today i heard also 2 clicks. I did a full scan(extended) with WD lifeguard diagnostics and everything seems to be ok:
    [​IMG]
    I have more than 80 games in total and around 55% free disk space. I also had this click sound, when i did some test like opening-closing wii console(today)...some times it did click but some times it didnt(i went in cfg loader,in a game and then -->out--->wii menu--->close wii).The click sound is just one click,like you turn off something(some audio cards have this sound when you open-close a pc)and nothing more.
    Any opinions guys?
    BR
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Alot of harddrives can have a click-sound when the arm is moving between certain locations. Its quite normal and shouldnt be anything to worry about.
    If/when you start experiencing bad lag or delay during these clicks, it might be time to try a reformat.

    But yea, I have 2 HDDs that have had these clicking sounds since they were new thats working perfectly even today.... They are over 5 years old now.
     

Share This Page