Want to install 4.0 only

Discussion in 'Wii - Hacking' started by megatron_lives, Nov 11, 2009.

Nov 11, 2009
  1. megatron_lives
    OP

    Member megatron_lives GBAtemp Regular

    Joined:
    Jul 6, 2006
    Messages:
    270
    Location:
    Hampshire
    Country:
    United Kingdom
    Here’s one for you. I recently bricked my Wii, stupidly, and have managed to purchase another one with 3.1E. I’ve taken my wiikey v1 out of the bricked wii and will put this in the new one. What I want to do is update the new wii to 4.0, as I’ve heard reports that 4.1 blocks region free games from working with wiikey. Now I know a lot of you would like to reply and tell me to softmod, and I’m cool with that, I will definitely consider it.

    As far as updating to 4.0 goes, I did it on the previous wii from 3.2 following this guide “Ultimate 4.0 guide” (http://gbatemp.net/index.php?showtopic=144835). I see now that this guide has been updated and altered for 4.1.

    So what I want to know is, if I have Waninkoko’s 4.0 updater and all the other files for an online update that were recommended on the old 4.0 guide, will it download 4.0 firmware or 4.1? Can I follow the 4.1 guide and replace the 4.1 updater with the 4.0 I have? Also, as I have a mod chip, can I just run update firmware 4.0 and then run cIOS rev 14 and be done?

    What do you guys think? I've had fun with my wiikey since launch, but is it time to abandon it if I can't install 4.0E?

    thanks in advance

    M
     
  2. Jaz808

    Member Jaz808 GBAtemp Fan

    Joined:
    Jan 21, 2003
    Messages:
    337
    Location:
    Melb Aus
    Country:
    Australia
    Dont use Waninkoko 4.0 it will download a stub IOS60, and you will be bricked again, you need to follow a updated guide,
    http://gbatemp.net/index.php?showtopic=171901

    IOS60 MUST BE INSTALLED BEFORE SYSTEM MENU = IOS60-64-v6174.wad

    System Menu-v450.wad = 4.2e

    System Menu-v418.wad = 4.0e
     
  3. Teunke

    Newcomer Teunke Member

    Joined:
    Nov 11, 2009
    Messages:
    12
    Country:
    Netherlands

    I'm on 4.2E now can I simply install the wad (4.0E) to go back at that systemmenu?
     
  4. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Use NUSD 1.3
     
  5. megatron_lives
    OP

    Member megatron_lives GBAtemp Regular

    Joined:
    Jul 6, 2006
    Messages:
    270
    Location:
    Hampshire
    Country:
    United Kingdom
    Thanks jaz808, that sounds really good. And thanks for the quick reply, I'll get this done ASAP! From the guide, where's best of me to install IOS60-64-v6174.wad? where it says "update to 4.2 install IOS70-64-v6687.wad@ and then follow with System Menu-v418.wad myself? Then would I have to follow the modified section of the guide? Or should I just install 4.2 as the guide says and downgrade to 4.0, as stated in downgrade to 4.1 instead using the 4.1 wad?

    sorry, a bit confused how much of the guide I should follow and what I should substitute or remove.

    Thanks
     

Share This Page