wads on 3.3E

Discussion in 'Wii - Hardware, Devices and Utilities' started by Mr.kuchinawa, Nov 29, 2008.

  1. Mr.kuchinawa
    OP

    Mr.kuchinawa Advanced Member

    Newcomer
    66
    0
    Mar 23, 2008
    Norway
    Oslo
    Hi. Since I was stupid enough to update to 3.3E some time ago, I can't install wads. How can I do this in 3.3? Downgrading seems both a little drastic and dangerous... So any help? SHould I use wad manager 1.3?
     
  2. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    10,996
    7,226
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Read this: http://www.gbatemp.net/index.php?showtopic=112945 [​IMG]
     
  3. Mr.kuchinawa
    OP

    Mr.kuchinawa Advanced Member

    Newcomer
    66
    0
    Mar 23, 2008
    Norway
    Oslo
    Thank you. Regarding CIOS patchmii, is it straightforward? No need for me to transfer any more files to the SD card?
     
  4. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    If you want t eventually run gamma, follow my guide instaed. Its pretty much the same thing but walks you through gamma as well. Check my sig
     
  5. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    10,996
    7,226
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Yup, but it might be a good idea downgrading to 3.2E.

    In that case, follow this guide: http://gbatemp.net/index.php?showtopic=118...t=0&start=0 [​IMG]

    EDIT: Lol, posted at the same (almost) time. And I'd linked your guide, EoC [​IMG]
     
  6. Mr.kuchinawa
    OP

    Mr.kuchinawa Advanced Member

    Newcomer
    66
    0
    Mar 23, 2008
    Norway
    Oslo
    Thank you all