Wads not completing.

Discussion in 'Wii - Hacking' started by MegaManIOI, Sep 18, 2018.

  1. MegaManIOI
    OP

    MegaManIOI Newbie

    Newcomer
    1
    Sep 18, 2018
    United Kingdom
    Hi there, I'm new to this and not very tech savy.

    I've attempted modding my Wii a few times and keep running into issues when trying to set it up how I'd like.

    The most recent issue is that the wads will not complete. I tried changing the IOS but this wouldn't change either.

    It seems like everything I try and complete just won't go through in MMM.

    I've mamaged to get the emulators on and the channel forwarders but there are a few tweeks which it seems can only be done using wads.

    Any help will be appreciates or if anyone knows of anyone who wouldn't mind sorting this for me and being compensated fpr theor time?

    Thanks in advance.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    which wad are you trying to install ? games or IOS system files?
    be careful if you try to install IOS wad files, or system menu wads, you can brick if you don't know what you are installing.

    If it's games, and by "not completing" you mean the installation process, you probably get an error number for the reason why it's not installing. You should have given all the information you could get.
    it could be because the wad is bad, or it could be because you are using MMM.

    please, use this wad manager instead :
    https://github.com/FIX94/Some-YAWMM-Mod/releases
    it's the most recent wad manager, and it doesn't need any "IOS to choose" to make it work, it uses AHB access instead as long as your HBC is running on IOS58 it will install all wads without errors. (unless your wad is bad)
     
    Last edited by Cyan, Sep 18, 2018
  3. MegaManIOI
    OP

    MegaManIOI Newbie

    Newcomer
    1
    Sep 18, 2018
    United Kingdom
    Thanks,

    It was mainly channel forwarders and a few other pieces of software.

    Didn't catch an error code, put that faux pas down to Noob practices.

    Thanks for the link, will I just need the Zip file or the .elf too? :/

    it seemed everytime I tried to install a wad, came up sayin "1 not completed" irrespective of where I got the file or what it was hopefully the YAWMM willo render different results, thanks again :)
     
Loading...