Wadmanager - Error 1305.

Discussion in 'Wii - Emulation and Homebrew' started by Mehdiboss, Dec 27, 2008.

  1. Mehdiboss
    OP

    Mehdiboss Member

    Newcomer
    1
    Nov 25, 2008
    France
    Yep

    I finally installed the hombrew channel with the twilight hack. (even if the Wii crashes at the end of his installation)

    Homebrew channel 9 looks fine, but I can't use Gecko OS because my Wii is on the 3.4E firmware. I need to downgrade my Wii.

    I followed this tuto:
    http://www.wiigen.fr/index.php?option=com_...p;topic=10013.0

    When I want to install the cios_fix.wad with the WadmanagerIOS16, I have the error ret = -1035

    Could someone help me ?
    Thanks a lot.

    Mehdi.
     
  2. Mehdiboss
    OP

    Mehdiboss Member

    Newcomer
    1
    Nov 25, 2008
    France
    Up. ^^"
     
  3. Mehdiboss
    OP

    Mehdiboss Member

    Newcomer
    1
    Nov 25, 2008
    France
    I've some ideas to resolving this, I'll try that.
    (cf http://gbatemp.net/index.php?s=&showto...t&p=1546546)

    Thanks.

    EDIT: Never mind. It's all right now. ^^
    I didn't install the cios_fix.wad and that works. (I downgraded without installing the cios_fix)
    See ya.
     
  4. LivingToDie

    LivingToDie Banned

    Banned
    0
    Jun 11, 2008
    Netherlands
    The world that never was
    !?! when i want to install cios_fix i get error 2011 but that error is because it needs to be downgraded but without cios thats impossible !?!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice