WAD Manager Help

Discussion in 'Wii - Hacking' started by smk, Oct 11, 2010.

  1. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    I've been trying to install a game .wad and every time I do (I'm up to date on the latest cIOS too btw) it hangs at Installing content... #02. I had this problem previously (a whole year ago in fact) and solved it but don't remember how I did. My Wii is on the 3.3 where .wads still worked btw. So, what should I do?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,051
    8,796
    Dec 3, 2009
    Germany
    ???
    Do you have enough space on your wii?
     
  3. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    Yes I do.
     
  4. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    Anyone know what might be wrong?
     
  5. Nintendo_Chick

    Nintendo_Chick GBAtemp Fan

    Member
    386
    0
    Feb 6, 2009
    United States
    What manager are you using, what wad are you trying to install, and can you install any other wads?
     
  6. smash_brew

    smash_brew I may or may not have fallen

    Member
    708
    2
    Oct 8, 2008
    United States
    if you're getting an 002 error it's not the mad managers fault. you probably just need to update what ever ios said wad runs on.
     
  7. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    I haven't even gotten it installed lol.
     
  8. Crass

    Crass Rock me Dr. Zaius

    Member
    999
    124
    Nov 3, 2006
    United States
    Oregon
    Try using a diffrent base ios to install with. Like 222.
     
  9. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    222 didn't work either. [​IMG]
     
  10. smk
    OP

    smk Member

    Newcomer
    41
    0
    May 14, 2007
    United States
    So no one knows my problem? =\
     
  11. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    What cIOS r u installing on? If u have rev20+ with base 38 it should work!
     
  12. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    use YAWMM, MMM, or wad manager v1.7b

    all other wad manager will fail if the loaded cIOS uses a non-38 base.