WAD Manager Help

Discussion in 'Wii - Hacking' started by smk, Oct 11, 2010.

Oct 11, 2010

WAD Manager Help by smk at 9:18 PM (1,026 Views / 0 Likes) 11 replies

  1. smk
    OP

    Newcomer smk Member

    Joined:
    May 14, 2007
    Messages:
    41
    Country:
    United States
    I've been trying to install a game .wad and every time I do (I'm up to date on the latest cIOS too btw) it hangs at Installing content... #02. I had this problem previously (a whole year ago in fact) and solved it but don't remember how I did. My Wii is on the 3.3 where .wads still worked btw. So, what should I do?
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,555
    Location:
    ???
    Country:
    Germany
    Do you have enough space on your wii?
     
  3. smk
    OP

    Newcomer smk Member

    Joined:
    May 14, 2007
    Messages:
    41
    Country:
    United States
    Yes I do.
     
  4. smk
    OP

    Newcomer smk Member

    Joined:
    May 14, 2007
    Messages:
    41
    Country:
    United States
    Anyone know what might be wrong?
     
  5. Nintendo_Chick

    Member Nintendo_Chick GBAtemp Fan

    Joined:
    Feb 6, 2009
    Messages:
    386
    Country:
    United States
    What manager are you using, what wad are you trying to install, and can you install any other wads?
     
  6. smash_brew

    Member smash_brew I may or may not have fallen

    Joined:
    Oct 8, 2008
    Messages:
    708
    Country:
    United States
    if you're getting an 002 error it's not the mad managers fault. you probably just need to update what ever ios said wad runs on.
     
  7. smk
    OP

    Newcomer smk Member

    Joined:
    May 14, 2007
    Messages:
    41
    Country:
    United States
    I haven't even gotten it installed lol.
     
  8. Crass

    Member Crass Rock me Dr. Zaius

    Joined:
    Nov 3, 2006
    Messages:
    984
    Location:
    Oregon
    Country:
    United States
    Try using a diffrent base ios to install with. Like 222.
     
  9. smk
    OP

    Newcomer smk Member

    Joined:
    May 14, 2007
    Messages:
    41
    Country:
    United States
    222 didn't work either. [​IMG]
     
  10. smk
    OP

    Newcomer smk Member

    Joined:
    May 14, 2007
    Messages:
    41
    Country:
    United States
    So no one knows my problem? =\
     
  11. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    What cIOS r u installing on? If u have rev20+ with base 38 it should work!
     
  12. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    use YAWMM, MMM, or wad manager v1.7b

    all other wad manager will fail if the loaded cIOS uses a non-38 base.
     

Share This Page