1. TRootbti

    OP TRootbti Newbie
    Newcomer

    Joined:
    Dec 11, 2014
    Messages:
    5
    Country:
    Hi

    Trying to install a shopping channel wad (latest version from NUS downloader) on a 4.1E and am getting the following error codes:

    Using WAD Manager 1.7 error -1035
    Using MMM error -2011
    Using YAWMM error -1035

    I will appreciate any help. Step by step instructions please as my tech savvy is below average for this board.

    Here's the error code meanings from wiki:

    -1035 Title with a higher version is already installed
    -2011 Signature check failed
     
  2. TRootbti

    OP TRootbti Newbie
    Newcomer

    Joined:
    Dec 11, 2014
    Messages:
    5
    Country:
  3. mauifrog

    mauifrog DA KINE WiiHacker
    Member

    Joined:
    Jan 21, 2010
    Messages:
    1,587
    Country:
    United States
    Use the modmii wizard. It will install all needed cios and give you the needed shop wad.
     
  4. TRootbti

    OP TRootbti Newbie
    Newcomer

    Joined:
    Dec 11, 2014
    Messages:
    5
    Country:
    I did a fresh update of all my softmods using Modwii Wizard followed all the instructions including installing 52 wads and they all installed except for one. The shopping wad with error code -1035.
     
  5. mauifrog

    mauifrog DA KINE WiiHacker
    Member

    Joined:
    Jan 21, 2010
    Messages:
    1,587
    Country:
    United States
    Load wiimod, go to advanced menu, title manager, system channels. Delete the shop channel, then reinstall
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installation, errors,