wad install problem error -1022

Discussion in 'Wii - Hacking' started by kami44, Jun 3, 2009.

Jun 3, 2009

wad install problem error -1022 by kami44 at 2:35 AM (3,752 Views / 0 Likes) 7 replies

  1. kami44
    OP

    Newcomer kami44 Newbie

    Joined:
    Jun 3, 2009
    Messages:
    2
    Country:
    United States
    hello i am new here, i was trying to install the muscle march wad but i keep getting the same error "ret = -1022" i have tried to google this error and found nothing, does anyone know what theis error means, and if so do you know how to fix it? using wad manager v1.4
     
  2. belarba

    Newcomer belarba Newbie

    Joined:
    Jan 25, 2010
    Messages:
    1
    Country:
    United States
    I´m recieving the same error and I don´t know why.
    I´ve installed others wad... I´m just having problems with this one.
     
  3. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Verify that you have sufficiant nand block free.
    Try to format your sd-card, perhaps try another card, or another wad.
     
  4. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    That's a bad wad.
     
  5. MadClaw

    Member MadClaw GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    327
    Location:
    Usa
    Country:
    United States
    i looked up on the error, It looks like you have a corrupt SD, try installing from a different SD or use a USB ;]
     
  6. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    -1022 is usually a ticket issue.

    It's extremely common if the wad was dumped and the dumper forgot to resign it. Run it through wwPacker (use the "JustSign") if you have it. More often than not, it will fix a -1022.

    If you don't want to be bothered with installing wwPacker, just find another wad.

    And for everyone saying try another SD card, bad SDs more often than not cause a ret=-1 error.
     
  7. musicman61554

    Member musicman61554 GBAtemp Regular

    Joined:
    Dec 9, 2008
    Messages:
    217
    Location:
    Illinois
    Country:
    United States
    Hey thanks techboy. I have received that error on a couple of wads for a while and had no idea what that was. Thx again.
     
  8. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    You're welcome.
     

Share This Page