vWii woes...

Discussion in 'Wii U - Hacking & Backup Loaders' started by dmonkey, Mar 11, 2016.

  1. dmonkey
    OP

    dmonkey Newbie

    Newcomer
    3
    0
    Mar 11, 2016
    United States
    Hey yal!

    I just recently bought a wii u 8gb at a pawn shop for $120 which came with fw 5.3.2. After many attempts, I've successfully spoofed to 5.5.1, updated smash bros with WUP install and nus grabber, and used the NNU patcher to access the eShop and grab the smash dlc's (lol). That makes me pretty happy :) So naturally after a lot of researching and reading, I learned that I should install the hbc on my vwii to get some sick homebrew like nintendont so i can play melee :'). The problem is that my vwii will not boot for some reason... Every time I try to access it, the "Wii" screen comes on then the health and safety stuff comes on for like 1 second then the LED on the wii blinks once and turns off. I've tried looking around the webs and I've found a couple of threads where people had similar issues but they didnt get to any conclusions :\ this has me stumped! what should I do :c
     
    Last edited by dmonkey, Mar 11, 2016
  2. Azeryn

    Azeryn GBAtemp Regular

    Member
    108
    138
    Feb 1, 2016
    United States
    Sounds like someone pawned it with a bricked vWii. Probably installed Wii cIOS instead of vWii ones. Unfortunately there's nothing you can do about it right now.
     
  3. Wiiunator

    Wiiunator GBAtemp Regular

    Member
    150
    68
    Nov 13, 2015
    Yes it sounds like a bricked vwii unfortunately my friend. As azeryn mentioned there is no fix for it at this stage. If you really want to play wii games and nintendont I suggest you save yourself the trouble and get a real wii, they are dirt cheap these days.
     
  4. SkittleDash

    SkittleDash Loading...

    Member
    847
    338
    Oct 21, 2015
    Skyloft
    vWii is bricked. There is something you could do. You can try flashing your vWii nand. If you know someone who can do it that is.
     
  5. Azeryn

    Azeryn GBAtemp Regular

    Member
    108
    138
    Feb 1, 2016
    United States
    No one does that though outside of software, and he can't boot homebrew. Plus he doesn't have the Wii keys dumped, so he screwed either way.

    Only option is to wait and once isou comes, maybe there's a way to read the Wii keys and write the Wii nand from the Wii u side.
     
  6. SkittleDash

    SkittleDash Loading...

    Member
    847
    338
    Oct 21, 2015
    Skyloft
    That would be incredibly handy. Would be a great way explore the vWii more deeper.
     
  7. Raylight

    Raylight Paranoid Temper

    Member
    975
    359
    May 10, 2014
    United States
    Who wants to know?
    Speaking of wii anyone know anyone who can replace a fried wii gpu i already modded my wii long ago but its gpu is showing black specs in some games and everyone says it gets worse over the years. i use my wii for nintendont since it has gc ports.
     
  8. shaneod

    shaneod GBAtemp Fan

    Member
    346
    252
    Mar 3, 2011
    A new Wii would be easier than getting a GPU for one. They go for like 25-30 euro now.
     
  9. Raylight

    Raylight Paranoid Temper

    Member
    975
    359
    May 10, 2014
    United States
    Who wants to know?
    New wii's dont include the gamecube ports
     
  10. dmonkey
    OP

    dmonkey Newbie

    Newcomer
    3
    0
    Mar 11, 2016
    United States
    mmmm that is unfortunate... I wish i knew to check for that before i bought it :c.

    ah okay! Hopefully there will be solution when ISOU comes out :) but wouldnt that mean i'd have to update to 5.5.1 etc etc?
     
  11. shaneod

    shaneod GBAtemp Fan

    Member
    346
    252
    Mar 3, 2011
    By 'new' I meant second-hand (stupid, I know), and the ones with gamecube ports aren't exactly rare by any means.
     
  12. Raylight

    Raylight Paranoid Temper

    Member
    975
    359
    May 10, 2014
    United States
    Who wants to know?
    :unsure: yea i dont trust second hand thanks anyways
     
  13. Azeryn

    Azeryn GBAtemp Regular

    Member
    108
    138
    Feb 1, 2016
    United States
    When it's released, it's supposed to be compatible with 5.3.2, 5.4, 5.5.x. But we won't know for sure until it's released, and even then someone will have to develop software to mess with vWii from Wii U side, if that's even possible. Hell, you might not actually be able to update even if you wanted to. A lot of people with bricked vWii cannot update the Wii U side.

    Either way, we will know more once the exploit comes. Until then, we're only guessing and assuming.