vWii Wiiflow Mastermod Black Screen/Reboot ???

Discussion in 'Wii U - Hacking & Backup Loaders' started by Rukariouzu, Jan 18, 2017.

  1. Rukariouzu
    OP

    Rukariouzu GBAtemp Regular

    Member
    261
    99
    Jan 7, 2015
    United States
    Having an issue I haven't been able to really figure out. I use the same setup on my original Wii and it works fine, with the same harddrive I use for the Wii U.

    I use Wiiflow because it can detect multiple partitions so I can keep Gamecube Games (in ISO format) on Partition 1 FAT32 [Nintendont only detects Partition 1], Wii Games (in ISO format) on Partition 2 NTFS to avoid Splitting and Converting, and the rest of my 1.4TB storage for my computer on Partition 3 NTFS.

    Wiiflow Mastermod detects Wii games but will not load them; each game results in reboot to the vWii menu. I'm using vWii-alt53 cIOS on slots 57 58 59, 249 250 251, respectfully. I'm using USB Slot 0. I have tried to "Force cIOS 249 / 250 / 251" but then it will refuse to detect my harddrive. If I don't force the cIOS on startup, it reads my harddrive fine. My harddrive is powered through an external adapter and works fine to boot Wii U games, etc.

    Gamecube Games boot from Nintendont through Wiiflow without a problem. It's the Wii Games that refuse to boot. I've come to an impasse where I'm having to ask for assistance...

    ---

    So here are some questions:

    > Do Wii games REQUIRE to be formatted to WBFS to work on Wii U? I'd rather not have to convert everything.
    > Instead of Wiiflow Mastermod, should I use a default build? Though I would MUCH rather avoid this; I have a full library of NES, SNES, GB/C/A, N64 games with all box art, ease-of-access and nostalgia for friends.
    > Why would force loading cIOS 249 250 251 at Startup cause Wiiflow to not detect my External HDD?
    > Exactly which port on the Wii U is Port 0 used for backup loaders? I'm using the top port on the back.
    > Are there any settings in the Wiiflow.ini that I should change to alleviate this issue I'm having?
    > Should I use a custom Channel Forwarder to help fix this? If so, link me a WAD?

    > Does USB Loader GX vWii support multiple harddrive partitions like mine is set up as? (I can't deviate from my setup, as I only have this one 2TB external for all of this to work like it has for my Wii.)
    > Can it also boot Gamecube backups using Nintendont like Wiiflow, otherwise this would be a nogo I guess..?

    Anyway... help would be appreciated. I finally got rid of my Stack Dump errors, now having this problem.
     
    Last edited by Rukariouzu, Jan 18, 2017
  2. Rukariouzu
    OP

    Rukariouzu GBAtemp Regular

    Member
    261
    99
    Jan 7, 2015
    United States
    Abz suggested I try d2x 52 and it didn't solve anything either.

    I'm thinking this has to do with when I force load cIOS and it not detecting my drive. Perhaps if I could get it to at least do that I could boot the games.

    Still looking for suggestions. ( I've tried all USB ports by this point, it's been a few hours now. x.x )