Vwii problems help!!!

Discussion in 'Wii U - Hacking & Backup Loaders' started by Notemaze, Jan 10, 2019.

  1. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    Ok so I tried setting up the Nintendont forwarder that never worked and now my hombrew channel boots back to the homescreen no error I think I uninstalled some ioses trying to fix an problem with hdd detection thank God I have my old Wii still.. but how can I fix this to get rid of the old Wii.
    So I have three things that need to be solved.
    1. Setting up the Nintendont forwarder propely
    2. Getting USB loader and nintendont to reqonize my hdd it keeps clicking
    3. Fixing the home brew channel.
    Lucky the vwii isn't bricked and the Wii u isn't bricked too I tried messing around with cios and learned my lesson. Also hbl2hbc doesn't work hurray sorry for being kinda of an pest but I searched the whole interweb and maybe found an solution to one of the problems. Bump.
     
    Last edited by Notemaze, Jan 10, 2019
  2. Notemaze
    This message by Notemaze has been removed from public view by porkiewpyne, Jan 10, 2019.
    Jan 10, 2019
  3. Litle_Bird

    Litle_Bird Advanced Member

    Newcomer
    3
    Jan 1, 2017
    Sweden
    1) Don't spam the forums, aka bump your thread after a few hours, someone will answer, take it easy.
    2) I would assume you're not using a USB-Y cable to the HDD, or it's not externally powered. The Wii U USB ports are designed in such a way that a single port can't deliver enough power for an external HDD. Hence why either a usb y cable is needed or external power. When the usb harddrive is underpowered it makes this clicking noise. However it could be due to failure aswell, but most likely it's underpowered, as I assume it works on you regular wii?
    3) So running the homebrew channel (HBC) just returns to the vWii menu? Do you know exactly what IOS you uninstalled?
     
  4. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    56
    249
    57
    250
    58
    251
    From here: ( I deleted them)
    res://gbatemp.net/threads/simple-guide-to-install-cios-on-vwii-backup-nand-and-keys.339890/
     
  5. aytug25

    aytug25 GBAtemp Regular

    Member
    4
    Apr 26, 2016
    Can you run any Wii games ? I mean you got problem with only hbc or Wii games too?
    I think you need to install clean ios58, what is your console region?
    If your console is pal, I can take iOS58 backup and send it to you
     
  6. AmandaRose

    AmandaRose The Fallen Angel

    Member
    12
    Aug 19, 2015
    United Kingdom
    Glasgow
    No you can't as ios58 is Nintendo copyrighted material and to link to it either on the site or by pm is against gbatemp.net rules.
     
    aytug25 likes this.
  7. aytug25

    aytug25 GBAtemp Regular

    Member
    4
    Apr 26, 2016
    i wasnt going to post anything on here =)
     
  8. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    Well I guess I'm screwed but I still have the old wii
     
  9. CORE

    CORE GBAtemp Regular

    Member
    3
    Jul 15, 2018
    United Kingdom
    If your using a 2'5 HDD make sure it has a Y Cable so it gets full power that could be the clicking noise.
     
  10. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    If I try wup hax again it gets stuck on the scam screen
     
  11. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    21
    Oct 27, 2002
    France
    Engine room, learning
    I suggest you run syscheck (guide in my signature), it will tell us what you really have and what you miss or deleted.
    from here, we can help you fix your situation.

    edit: ah, yes, you can't even run HBC anymore. you really deleted IOS58, or tried to replace it with an older (Wii!) version.


    Method1:
    see if you can follow this guide to generate a WiiU channel : https://gbatemp.net/posts/7687375
    You'll need an IOS58 wad file. (clean wad file is better, but unclean will work too. Installing unclean wad prevent WiiU update, but there's no more update if you are on 5.5.3)
    If you successfully generated and installed it, come back here to let us know.

    Method2:
    another way to fix it without using a clean IOS58 wad file is to replace files using ftp. it can be more dangerous, or harder. up to you to choose the way you want to use to fix your console.
    https://gbatemp.net/threads/guide-vwii-unbrick-guide-by-garyodernichts.528329/

    Method3:
    There's a third method to install IOS58 : using a IOS58 installer channel. you need a cIOS on your vWii, which you actually have so you can follow this method too.
    If you have IOS236, you can install the IOS58 directly !
    if you don't have IOS236, but have d2x, you can install a channel which will grant AHB access to an injected wad manager on vWii to install IOS58.

    If you can't run vWii, or doesn't have any cIOS, you need to use method1 or 2.
     
    Last edited by Cyan, Jan 12, 2019
  12. Litle_Bird

    Litle_Bird Advanced Member

    Newcomer
    3
    Jan 1, 2017
    Sweden
    If I get it right, you mean you uninstalled both IOS 249 AND 56, 250 AND 57, 251 AND 58?

    Anyway follow Cyan's advice, if anyone is experienced with helping people it's him.

    @Cyan BTW If IOS 58 was removed, wouldn't an easy way to reinstall IOS58 be via a wad-manager injected in Wii VC, as VC relies on it's own IOS, thus allowing the homebrew to run without IOS58 dependancy?
     
  13. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    21
    Oct 27, 2002
    France
    Engine room, learning
    yes, that's the link I gave above !
    I wrote the guide to inject the wad manager into an injected channel, but apparently you already had the idea on your own :)
     
    Litle_Bird likes this.
  14. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    I tried getting nintendont as a forwarder/vc inject this is basically how the problems started

    — Posts automatically merged - Please don't double post! —

    But I'll still try
     
  15. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    21
    Oct 27, 2002
    France
    Engine room, learning
    if you don't understand or find it too hard to generate a WiiU injected forwarder channel, let me know and we will focus on method3.
     
  16. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    I'm not at home also how can I setup nintendont for use with Wii u gamepad? I tried many times and can't find a way.
     
  17. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    21
    Oct 27, 2002
    France
    Engine room, learning
    you use the "WiiVC Script injector" tool, and inject a gamecube game.
    that's all.

    it'll generate a channel with both the ISO and nintendont included inside.

    if you want a nintendont without a specific game, select the homebrew mode instead of gamecube mode. if not an option to create a channel with nintendont, you'll have to provide nintendont dol, or a forwader dol.

    there are really nothing hard in that, even less something which can break your vWii state. no idea why you thought about editing vWii, as WiiU channel are not using vWii at all.
     
  18. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    I was trying to use the pre made ones but they didn't work usbloader gx doesn't matter cause that still uses the Wii remote well most games I have installed and they're all the good exclusives

    Well then i did what the method said and i still get the dreaded black screen of death just like the nintendont injects and i got chbc so i did launch cfw for some reason my wii doesnt like ANY vc console injects that may be a problem that has to be fixed on its own I think i need to perform a system check this weird unless anybody has the inject try making that for me before i check because i keep getting errors injecting

    ok i had an "successful injection" just now and i still get the dreaded black screen of death so please ignore the paragraph above also sorry for bumping just now and last time but this time ive felt its more appropriate to start a new paragraph
     
  19. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    21
    Oct 27, 2002
    France
    Engine room, learning
    you can use the edit button on your last message if you want to add more content. (message tool > edit)

    when you talk about "pre made" channel, you mean you found an already injected channel ? these are 1) illegal to share, that's why all guide tells you to do it yourself, and 2) you don't know which options are enabled or not by the user who created it.
    the problem you have is whether the channel uses wiimote OR gamepad. this is an option you choose in the injector tool, so you don't know what the user selected. you better generate a channel yourself with the options you want.
    The option is called "wiimote pass through". try to enable it, or disable it, and see the differences. (you'll have to install both and test to see it)

    Also, you don't know if pre-made channels are injected with the homebrew application, or if it's only a forwarder to the homebrew located on SD card.
    Most likely, people are creating forwarder channels so they don't have to replace it on next homebrew release, they only update the homebrew on SD card not the channel.
    so, if you install an USBLoaderGX injected channel, it's not enough ! you need USBLoaderGX installed on your SD card too! and remember, NO USB is available when you use injected channels so don't put your homebrew on USB, nor your games.

    I don't know why you are trying to load USBLoaderGX when you clearly need an injected channel with a WAD manager. and not any wad manager, the exact one I provided in the tutorial. using another one will fail !
     
  20. Notemaze
    OP

    Notemaze Advanced Member

    Newcomer
    2
    Jul 1, 2018
    United States
    I'm using the same wup manager the problem is that the yawn or whatever is getting stuck on a black screen I'm using the same injector the same keys and I'm using chbc which of course automatically launches not even Wii remote passthrough works I still get a black screen which requires me to unplug the Wii u console I'm also installing to nand it says the build was successful and even the icons and the name appears I'm on the latest firmware the vwii menu still boots
     
    Last edited by Notemaze, Jan 13, 2019
  21. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    21
    Oct 27, 2002
    France
    Engine room, learning
    if you can run vWii, I guess we could follow method 3.

    You'll need to use the same method you used to install HBC to vWii.
    Do you have a retail Wii game you can use to exploit vWii ? if not, we will do with Wuphax, but it's a little more risky as it involved editing vWii NAND content from WiiU.

    I'm not always online, and we have different timezone, so if I don't answer you, just be patient. or maybe ask @GaryOderNichts too.
    He updated the guide to include the steps I was about to explain.

    You'll need to follow the "Homebrew Channel not working".
    https://gbatemp.net/threads/guide-vwii-unbrick-guide-by-garyodernichts.528329/#HBL-not-working

    put all 3 files on SD card first.
    IOS58 v6432.wad
    v58i.wad
    boot.elf

    if you have IOS236 installed then follow the "vWii cIOS 236" part, if you don't then follow the "vWii d2x cIOS" part.



    Note for myself :
    that's strange that the Injected channel method is not working.
    you are the second user who tells me it's stuck on black screen. it should launch fine as it's not using any of the vwii files.
    I don't know what's wrong. if someone know the reason, let me know.
     
    Last edited by Cyan, Jan 13, 2019
Loading...