[vWii]Black Ops 1 Loading Loop

Discussion in 'Wii U - Hacking & Backup Loaders' started by SlothWiiPlaza, May 9, 2017.

  1. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    Hello everyone, i modded my vWii today and was wondering why Black Ops 1 is looping in "Loading..."

    I'm using USB Loader GX, if that helps.
     
  2. bixxewoscht

    bixxewoscht Member

    Newcomer
    19
    7
    Apr 23, 2017
    Gambia, The
    If i recall it right it needed another IOS to work, try 250 instead of 249 if you have everything up to date.
     
  3. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    Alright, does it matter which base?
     
  4. bixxewoscht

    bixxewoscht Member

    Newcomer
    19
    7
    Apr 23, 2017
    Gambia, The
    Yeah base is the important thing here, usually its base 56 in slot 249, 57 in 250 and 58 in 251.
     
    SlothWiiPlaza likes this.
  5. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    Okay thanks, i'll try it.
     
  6. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    Still stuck at "Loading..."
     
  7. bixxewoscht

    bixxewoscht Member

    Newcomer
    19
    7
    Apr 23, 2017
    Gambia, The
    I searched for it and indeed found that it runs with base 57. So if you have installed your cIOS correctly it should work...
    Did you enter 250 in the game settings in USB Loader GX?

    Edit: I just tried it on my Wii U and it works just fine with base 57. So it seems like you have something messed up with your cIOS installation.

    https://gbatemp.net/threads/simple-guide-to-install-cios-on-vwii-backup-nand-and-keys.339890/

    Follow this tutorial to be up to date and then try again by clicking on the game -> settings -> game settings and then set game IOS to 250.
     
    Last edited by bixxewoscht, May 9, 2017
  8. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    Okay, i'll try that, thank you. :D
     
  9. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    Followed it, put the game IOS to 250, now it stays black when i press Start. :(
     
  10. bixxewoscht

    bixxewoscht Member

    Newcomer
    19
    7
    Apr 23, 2017
    Gambia, The
    Do all your other games work? Only thing left to do is update USB-Loader GX and dump your game again.

    Newest USB-Loader version is 3.0 r1262.
     
  11. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    I have the latest version, i download the game online. :P
     
  12. bixxewoscht

    bixxewoscht Member

    Newcomer
    19
    7
    Apr 23, 2017
    Gambia, The
    Sorry then I'm out of Ideas, because it works for me. At least you have your cIOS up to date now^^
     
    SlothWiiPlaza likes this.
  13. SlothWiiPlaza
    OP

    SlothWiiPlaza Sqikz Sqikz

    Member
    112
    37
    Dec 18, 2016
    Belgium
    Belgium
    True, thanks for helping. :)