[vista] Undeleteable user account

Discussion in 'Computer Games and General Discussion' started by Primenay13, Sep 30, 2009.

Sep 30, 2009
  1. Primenay13
    OP

    Member Primenay13 GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    265
    Location:
    Indiana
    Country:
    United States
    Ok, so I locked myself out of my account so i used ophcrack to get back my password. My acount is already jacked up, so I made another account and to my surprise I CANT DELETE it. I even tried deleting the folder under users. Any suggestion? Please help me!
     
  2. Myidentityisasec

    Newcomer Myidentityisasec Advanced Member

    Joined:
    Aug 21, 2009
    Messages:
    51
    Country:
    United States
    Try this. Go into safe mode. (Switch off laptop/computer and hold F8 while starting up) Run the admin account by pressing CTRL+ALT+DEL twice. An dthe delete the account. Hope it helps :]
     
  3. Primenay13
    OP

    Member Primenay13 GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    265
    Location:
    Indiana
    Country:
    United States
    Ok ill try that. Ill post back here weather it works or not
     
  4. Primenay13
    OP

    Member Primenay13 GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    265
    Location:
    Indiana
    Country:
    United States
    Nope it doesn't work. Any more suggestions? Anyone?
     
  5. soulx

    Member soulx GBAtemp Legend

    Joined:
    Apr 4, 2009
    Messages:
    10,130
    Country:
    Canada
    Shit. Why did you delete the folder? *facepalm*. Anyways, try these steps.

    - Restart your computer and try to delete through the regular way - be sure to be an account with administrative capabilities
    - Check if it's an admin account

    Can you please elaborate on your problem, so I can respond with some more useful tips?
     
  6. Primenay13
    OP

    Member Primenay13 GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    265
    Location:
    Indiana
    Country:
    United States
    Ok, so I did a system restore. That didn't work. I am the admin account and my sister is the non-admin account. When she tries to get to stuff it askes for an admin password, however where it normally displays my name so I can type it in its not there and the ok button is greyed out. I thinks she is an admin but she is not. so its confused. And i tried deleting her account (after backing up the files) but when I make the new account it does the same thing.

    In case no one saw this: "I used ophcrack to change my password"

    Maybe that detail will help?
     
  7. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    well i dont know wats wrong dude, this is why windows is making windows 7
     
  8. Primenay13
    OP

    Member Primenay13 GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    265
    Location:
    Indiana
    Country:
    United States
    Yes you are exactly right.

    If no one can help me by saturday, I will completely re-install vista. So please, if you have a suggestion please tell it. I will try anything.
     
  9. feendarrell

    Newcomer feendarrell Member

    Joined:
    Jun 22, 2009
    Messages:
    38
    Location:
    west sussex , england
    Country:
    United Kingdom
    you could try a windows Pe custom utilities disk there a loads on google & usual places
    boot into that and delete through command prompt or an explorer/commander app
    i've had this problem and it worked for me
     
  10. Primenay13
    OP

    Member Primenay13 GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    265
    Location:
    Indiana
    Country:
    United States
    Ive fixed it now thanks to you guys! I am so happy now!
     

Share This Page