Very odd issue with decyrpt9

Discussion in '3DS - Homebrew Development and Emulators' started by bbcali89, Dec 16, 2016.

  1. bbcali89
    OP

    bbcali89 GBAtemp Fan

    Member
    397
    68
    Sep 16, 2013
    United States
    Chicago
    I downgraded fine and have downgraded numerous consoles. never had this issue. decrypt9 will not work. it just keeps rebooting to homebrew launcher. and flickers a bit before doing so. any help?
     
  2. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Either Update it and Make Sure it's the latest or just run it off the homemenu or a9lh
     
  3. Luckkill4u

    Luckkill4u 4 guys in a car ( ͡° ͜ʖ ͡°)

    Member
    996
    527
    Jul 13, 2008
    Canada
    Insomnia
    Are you running it from CFW 9.2 or A9LH?
     
  4. SirAileron

    SirAileron Seeker of Truths

    Member
    177
    41
    Aug 7, 2008
    United States
    Over your shoulder
    Yeah, make sure Decrypt9 is the current version, but it's notorious for not working if parts of the 9.2 downgrade didn't succeed. The system will say it's 9.2, but you're in some kind of frankenfirmware. Have you tried re-running the downgrader to ensure a full 9.2 downgrade?
     
  5. bbcali89
    OP

    bbcali89 GBAtemp Fan

    Member
    397
    68
    Sep 16, 2013
    United States
    Chicago
    yup was the issue lol
    thanks guys
     
  6. FLjavi

    FLjavi Member

    Newcomer
    42
    4
    Dec 18, 2016
    United States
    hey everyone, new here... I have an issue. I am attempting to run FBI .cia installer. However, I am on firmware 11.2.0-35U

    Now, I have homebrew running using OoThax. Everything works fine... but FBI as I understand, will NOT work on anything above firmware 9.2

    With that said... I found out about decrypt9. However, that fails to load off of the Homebrew launcher as well. Is there any way to possibly install/inject decrypt9 or FBI using firmware 11.2.0-35U??

    The reason that I am attempting this on the latest firmware is due to my desire to run the .cia version of retroarch's pcsx rearmed emulator... I heard the .cia version runs smoother due to the dynarec used, etc.

    Thanks for the help!
     
    Last edited by FLjavi, Dec 18, 2016
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,866
    3,131
    Mar 16, 2012
    United States
    There is no way to use either unless you have CFW on 11.2.
     
  8. FLjavi

    FLjavi Member

    Newcomer
    42
    4
    Dec 18, 2016
    United States
    OoThax is no good? So you suggest I install Luma?
     
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,866
    3,131
    Mar 16, 2012
    United States
    You have to get a hardmod or do the DSiware downgrade with another system with CFW to install Luma. There's no other way.
     
  10. FLjavi

    FLjavi Member

    Newcomer
    42
    4
    Dec 18, 2016
    United States
    thx Kuno for the info, 'preciate it. So, in your understanding, what do you suggest that I do in order to get a .cia installer with my system on 11.2.0-35U?

    You suggest that I just downgrade to v9.2 firmware?
     
  11. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,866
    3,131
    Mar 16, 2012
    United States
    After you get a hardmod or do the DSiware downgrade method, yes, you'll have to downgrade to 9.2. Follow this guide: http://3ds.guide/
     
  12. FLjavi

    FLjavi Member

    Newcomer
    42
    4
    Dec 18, 2016
    United States
    okay, thanks.