1. september796

    OP september796 GBAtemp Regular
    Member

    Joined:
    May 4, 2015
    Messages:
    216
    Country:
    Cote d'Ivoire
    I know there are many threads about this error but they don't solve it in this case and I didn't want to necropost..
    It happens with one single vc game and I cant figure out why. The error tells me to run sig patch and that's what I do and I had no problem installing other titles except this one. I tried redownloading multiple times using Funkiiu just like the others, even got it from different sources.
    At one point I thought it was a ticket related conflict or something and followed this guide https://gbatemp.net/threads/how-to-delete-a-fake-ticket.480620/ in order to manually remove it so I could fresh install again but the same error showed up once again.

    This is what I usually do to launch wup installer:
    - Haxchi > HBL (same haxchi icon) > wup installer
    - HBL (haxchi) > mocha > wup installer
    - HBL (haxchi) > sign patcher2hbl > wup installer

    Any ideas?
     
  2. V10lator

    V10lator GBAtemp Fan
    Member

    Joined:
    Apr 21, 2019
    Messages:
    384
    Country:
    Germany
    Could you tell me the title ID?
     
  3. september796

    OP september796 GBAtemp Regular
    Member

    Joined:
    May 4, 2015
    Messages:
    216
    Country:
    Cote d'Ivoire
    000500001010a100 im sure you won't have any problem installing it but let me know if you have an idea.
     
  4. V10lator

    V10lator GBAtemp Fan
    Member

    Joined:
    Apr 21, 2019
    Messages:
    384
    Country:
    Germany
    You could try to download & install with NUSspli (have a look at my signature).
     
  5. september796

    OP september796 GBAtemp Regular
    Member

    Joined:
    May 4, 2015
    Messages:
    216
    Country:
    Cote d'Ivoire
    Very interesting! Nusspli saw the game as installed... I think I know what happened.
    I uninstalled it through Nusspli itself and then installed it again. It succeded but I could not find the icon anywhere in the menu at first only to realize it was in my n64 folder replacing some other game slot. My theory now is that probably the game that got replaced was an inject with the same titleID as this one. So the problem was actually related to tik files?
    The thing is that I cant launch the game either, a message shows up saying that it needs an update to use it with only one option to go back.

    I'm checking again the tik2sd folder and the game's title id is listed twice with two different title keys, one of them is the right one, the other must be a fake one since I don't find it in that key site.
    Is it normal to have the same title id twice in the keys.txt? If not how could I fix this mess?
     
    Last edited by september796, May 15, 2021
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - complete, correct, Verify