Ver. 1.1.0-0E behaviour

Discussion in '3DS - Flashcards & Custom Firmwares' started by hama364, Jan 16, 2015.

  1. hama364
    OP

    hama364 Member

    Newcomer
    37
    0
    Sep 18, 2014
    Senegal
    hi there,

    I have a quick question: my 3DS is on 1.1.0-0E OFW and I got my 1st 3DS game = Nano Assault.
    That game needs supposedly 2.1.0U.
    When I insert it the 3DS says "there is nothing inserted into the Game Card slot."

    Is that normal?
     
  2. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,388
    2,229
    Dec 26, 2013
    United States
    Spiraling Out
    You might have some trouble finding help with 1.1.0, TBH.

    =/
     
  3. Ralph1611

    Ralph1611 GBAtemp Maniac

    Member
    1,167
    490
    Dec 20, 2014
    United States
    1.1.0 Master Race.
     
    2Hack, Korma, MRJPGames and 3 others like this.
  4. PewnyPL

    PewnyPL GBAtemp Advanced Fan

    Member
    595
    256
    Feb 2, 2014
    Poland
    Your 3DS is E(urope) and sounds like you got a U(SA) game. Sadly, 3DS is region locked.
     
    jscjml likes this.
  5. Gadorach

    Gadorach Electronics Engineering Technologist

    Member
    956
    695
    Jan 22, 2014
    Canada
    Canada
    I've got a NAND backup from my regular 3DS when it was at 1.0.0-0U, but I can't see 1.1.0 being any different, honestly. I had no issues updating it with a copy of Monster Hunter 3 Ultimate though. If it's reporting "no game card inserted", then it's a hardware error. If you can, pop the motherboard out and clean the cartridge port, inside and out, with 99% isopropanol alcohol. If you don't have access to any, for some reason, get a can of compressed air and blow it out. An air compressor works too, if you have one. Finally, clean all the contacts of the game cartridge with 99% isopropanol, or, if necessary, use a vinyl eraser instead. Either way, this is a hardware issue, not a software one.

    ...unless it's like PewnyPL said, and it's a region issue. At which point, you do have a software issue, that you'll either have to resolve through hacking, or get a compatible game cart.
     
  6. hama364
    OP

    hama364 Member

    Newcomer
    37
    0
    Sep 18, 2014
    Senegal
    Oh dang, I forgot about the region lock...!!!

    I got both 3DS and game 2nd hand, the game has LNA-CTR-AN3E-USA on it, obviously a US version. The 3DS has CTR-S-EUR-C1 printed on the back. Also the German GS and TUV sign and a German town name, so quite sure European version. SN is CAM1004xxx Interesting. This is not on the list of European versions. May be my version is a very old, first one before the one on the list. The very low number in my SN alos indicates that... the list has 1022xxx as the lowest, mine is 1004xxx

    I believe the 3DS hardware is fine as battery, menu works well, also DS games play without issue. The game cartridge is very clean as well. So region look it is :cry:

    So only EU original games games will work, yes? And if I want to upgrade the 3DS to 4.xx version also with original EU game only?

    After that I could use any flashcart ...
     
  7. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    ^yes
     
  8. MRJPGames

    MRJPGames Pretty great guy

    Member
    1,111
    717
    Aug 17, 2013
    Netherlands
    The Netherlands
    Yes, you could.
    Either go for a game with a 4.x firmware (Luigi's Mansion 2 or Animal Crossing NL for example) or go with any game that has 9.2 or below and downgrade to 4.5 using the GW downgrader. (I think all games right now have 9.2 or below to be sure it has a newer version than 4.0 it should be released in 2013 or later)
     
  9. Arras

    Arras GBAtemp Guru

    Member
    5,878
    2,711
    Sep 14, 2010
    Netherlands
    Literally anything between 4.1 and 9.2 will work. You can then downgrade to 4.5 if you want to, but that's not even necessary to use a flashcart.