Using my EZ3in1 V (Lite version) on GBA SP?

Discussion in 'EZ-Flash' started by Ammako, Jan 9, 2010.

Jan 9, 2010
  1. Ammako
    OP

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    So, I've read that the Phat-sized 3in1 can be used in regular GBA's aside from a NDS.
    Since that one should, why shouldn't the lite-sized one work?

    Since it can't fit in a GBA (for obvious reasons) I've put it in my Gameshark SP.
    However, the GBA doesn't seem to detect it.

    I made sure to flash a game to NOR first, but it doesn't work.
    Is it just some incompatibility between Gameshark SP and EZ3in1, or the lite version was made to be incompatible with GBA?
     
  2. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,811
    Country:
    Antarctica
    I am assuming that your using a AK2i and using AKAIO 1.5.1 and running gba exploader to flash to NOR.

    Use the AK OFFICIAL firmware then flash it with GBA Exploader. The issue your having is the same issue that everyone else has with the AKAIO, it screws up the reset config initialization in your case.

    Here is a 3in1+ running metroid zero on a GBA through a gameshark.


    Warning: Spoilers inside!

    You will need to be using the 0.58b0 version since 0.58b has no NOR support correctly implimented.

    You can get the patch here for the moment:
    http://www.sendspace.com/file/hn0hwd

    You will need this version to patch if your not already using it:
    http://filetrip.net/f3680-GBA-ExpLoader-0-58b.html

    Use will need a patcher which you can pick out from here:
    http://filetrip.net/c125-ROM-Patchers--Header-info.html



    Or you can just download it here:
    http://filetrip.net/f9372-GBA-ExpLoader-0-58b0.html




    I hardly have to make up crap about a real bug they won't fix.
     
  3. Ammako
    OP

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Actually, I'm using CycloDS evolution v1.56 beta 6.
    But it still worked!

    Thanks!
     

Share This Page