Using GBA ExpLoader

Discussion in 'NDS - Emulation and Homebrew' started by haddad, Aug 15, 2010.

  1. haddad
    OP

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
  2. dnniwa485

    dnniwa485 GBAtemp Fan

    Member
    458
    1
    Oct 4, 2009
    if you want a standalone loader choose this.. If you have moonshell 2 installed on your flashcart, place this homebrew file inside the extlink folder (extlink folder is founf inside moonshl2 folder).

    You need atleast any slot-2 flashcart for GBA that GBA Exploader does support, like Ez 3-in-1
     
  3. haddad
    OP

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    I curently got a DSi with Acekard 2i and 4gb microsd card. Will that work?
     
  4. dnniwa485

    dnniwa485 GBAtemp Fan

    Member
    458
    1
    Oct 4, 2009
    alone? if yes.. the answer will be no.
     
  5. haddad
    OP

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    What do u mean alone? What else do I need? Does this only work with NDS/NDS Lite? Which have a slot-2?
     
  6. dnniwa485

    dnniwa485 GBAtemp Fan

    Member
    458
    1
    Oct 4, 2009
    You need this devices for you to be able to use your Acekard do load gba roms..
     
  7. Gariscus

    Gariscus Former Team Cyclops Mod

    Member
    646
    1
    Jun 5, 2009
  8. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    If you have a DSi then I suggest you get the SuperCard DSTWO for GBA Emulation without a slot-2.

    If you have a DS/DS Lite then I suggest the EZ 3in1 slot-2 expansion pack and then u can use GBA Exploader.
     
  9. haddad
    OP

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    Ok but wait, if I get a SuperCard DSTWO dont I still need a slot-2? But Dsi does not have slot 2? So how does that work?
     
  10. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,359
    505
    Mar 7, 2009
    United States
    Pantsuland
    SCDS2 doesn't need a slot-2, it has a built-in box of fun that can bump its power levels up.
     
  11. dnniwa485

    dnniwa485 GBAtemp Fan

    Member
    458
    1
    Oct 4, 2009
    in-terms of GBA gameplay.. DSTWO doesnt need slot-2 to play GBA games.. thus.. it can utilize any slot-2 device (if any) to be usable, specially if you load a GBA, you will have 2 selection to load it.. either dump it to slot-2 flashcart(using the file browser) or use the GBA emulator found on main menu.

    despite that.. DSTWO GBA function sucks. it doesnt emulate perfectly (for now) and it runs very slow on some most games. (Summon Night for example)
     
  12. haddad
    OP

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    k then, ill stick wit my amazing Acekard 2i with AKAIO 1.7.1 [​IMG] running as fast as the speed of light and does everything except GBA? I can handle that lol.
     
  13. dnniwa485

    dnniwa485 GBAtemp Fan

    Member
    458
    1
    Oct 4, 2009
    well this is this and that is that but comparing DSTWO and AceKard in terms of compatibility of NDS games.. ill go DSTWO and so far.. you don't really need to patch the ROMS for AP because DSTWO can handle it alone. Thus, AceKard 2/i still needs some compatibility updates for new ROMS.

    if you take a look for the updates in DSTWO.. only minor updates on kernel itself has been flagged.. and thus it doesnt touch the ROM compatibility so far. proves that DSTWO manage to work all the games without patching.

    (so far Art Academy has a problem though.. but the problem fixed by replacing a 8mb sav on it, because the sav file generated by DSTWO is 512kb)
     
  14. haddad
    OP

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    same with 2i isent it? The .sav file saved for the 2i is also 512kb, and you SO FAR I did not patch anythong on my 2i except if I want to use DSVideo (there is a reason why that needs patching)