Using CycloDS as a replacement for GW Blue Card

Discussion in '3DS - Flashcards & Custom Firmwares' started by locomotion, Dec 8, 2014.

  1. locomotion
    OP

    locomotion Newbie

    Newcomer
    2
    0
    Nov 23, 2006
    Hey there.

    Quick question here, I been reading so many issues with the blue GW which i huess its because its a knockoff of a R4

    Mine works so far , then again ive only had the GW for like 3 days now.
    In case the blue cart stops working is there any way to use a cyclo DS as a replacement ?

    I have this cyclods in perfect working conditions and its like 5 years old.

    thanks
     
  2. sj33

    sj33 GBAtemp Addict

    Member
    2,630
    1,631
    Oct 22, 2013
    Japan
    You can use any DS flash card you want as long as it's compatible with your firmware.
     
  3. metroid maniac

    metroid maniac An idiot with an opinion

    Member
    1,800
    717
    May 16, 2009
    Put the CycloDS in your 3DS. Does it work?
    If so then it can replace your blue card. If not, you're out of luck.
     
  4. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    I have a CycloDS too and I don't think it works on the 3DS, sadly...
    I love my CycloDS but I am a bit sad it'd been abandoned.
     
  5. locomotion
    OP

    locomotion Newbie

    Newcomer
    2
    0
    Nov 23, 2006
    I cant test right now, but I will do once I get home.

    Bummer if it doest work, love that cart
     
  6. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    123
    Dec 6, 2009
    Cyprus
    I am still using my AK2i with gateway 3ds. Nothing beats AK2i's build quality.
     
  7. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    CycloDS will only work on DSLite.

    It won't work with 3DS, much less a 3DS on 4.x.
     
  8. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    106
    Nov 20, 2010
    I can confirm the CycloDS does not work.

    The CycloDS and iEdge beats AK2i's build quality, but they are unsupported:cry:
     
  9. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    106
    Nov 20, 2010
    Flashcards Working:
    Supercard DS2 (supercard.sc)
    R4iDSN 3DS (r4idsn.com) Revisions 9, A & C, D Only
    R4infinity 3 (r4infinity.com)
    R4i-SDHC 3DS RTS (r4i-sdhc.com)
    R4igold wood (r4igold.cc)
    R4iGold 3DS 2013 (r4igold.cc)
    r4igold v (r4igold.cc)
    R4iTT Purple – RTS 2014 (r4itt.net)
    R4i3d 2014 (r4i3d.com)
    2014 R4isdhc RTS Lite (r4isdhc.com)
    2014 R4i Dual-Core (r4isdhc.com)
    2014 R4i gold pro (r4isdhc.com)
    2014 R4isdhc Snoopy (r4isdhc.com)
    2014 R4isdhc Upgrade (r4isdhc.com)

    Thanks Pong
     
  10. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    Even CycloDSi, I am pretty sure, will not work on a 3DS with 4.x.

    I think CycloDSi stopped working on 3DS 2.x or thereabouts.
     
  11. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    123
    Dec 6, 2009
    Cyprus

    My sysnand is on 4.3. There is no reason for me to update to 4.5 since I will lose support for my AK2i