Usbloadergx + wiiflow do not work. Please Help.

Discussion in 'Wii - Backup Loaders' started by gs180, Oct 16, 2010.

  1. gs180
    OP

    gs180 Newbie

    Newcomer
    1
    Oct 16, 2010
    United States
    im having some problems.

    when i go to the usbloadergx in the system menu, the screen goes black and i have to restart my wii.

    when i go to the usbloadergx in the homebrew channel it starts to boot up but freezes.

    this is the screen it freezes on:

    starting up
    initializing controllers
    initialize usb (wake up)
    reloading ios 249...0
    init wbfs...0
    initialize sd card
    initialize usb device


    ps. i also tried wii flow and that froze up too. (on the please wait screen)

    please help if you can.
     
  2. gamefreak94

    gamefreak94 GBAtemps (Un)Official Illogical Poster

    Member
    1
    Jun 1, 2009
    United States
    At your window!
    did you plug in your hdd in the right spot?
    maybe your hdd isn't compatible.
     
  3. Blue-K

    Blue-K No right of appeal.

    Member
    2
    Jun 21, 2008
    Swaziland
    Helvetica
    i'm not shure, but do you have a cios installed?
     
  4. Gaiaknight

    Gaiaknight GBAtemp Advanced Fan

    Member
    3
    Aug 26, 2008
    United States
    howell, Michigan
    sounds like you dont have a cios installed or its stubbed.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice