USBLoaderGX Problems

Discussion in 'Wii - Emulation and Homebrew' started by TheGeneralFilms, Dec 29, 2015.

  1. TheGeneralFilms
    OP

    TheGeneralFilms Advanced Member

    Newcomer
    1
    Jul 23, 2015
    Canada
    My Computer
    So, USBLoaderGX loaded perfectly fine until
    I loaded some more games onto it. After I loaded the games it worked
    but later it just... Stopped loading the USB and instead loaded the Wii menu games.
    So, I compiled this if anyone can help me and make
    use of it.

    Syscheck log
     
    Last edited by TheGeneralFilms, Dec 29, 2015
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    20
    Oct 27, 2002
    France
    Engine room, learning
    reinstall your cIOS.
    your slot 249 currently has "base 37", it should be "base 57".

    plus, it's v6 (which is very old, and not all games will work).
    Update to at least d2x v8

    So :

    http://www.mediafire.com/download/5ggh53tj9hhp1tr/d2x-cios-installer-3.1-v6-v7-v8-v10-wii.7z
    decompress to your apps/ folder, inside another folder (for example "d2x"
    sd:/apps/d2x/

    then launch it on your wii from HBC, and choose this
    what : v8 final
    slot : 249
    base : 57
    version : 21008

    Update USBLoaderGX (you probably have a very old version too, if you have a very old softmod)

    if you have everything on very old version, maybe you are even using WBFS partition instead of FAT32?
    WBFS is corrupting games, old games stop working when adding new games.
     
    Retro_Mod_Gamer likes this.
  3. TheGeneralFilms
    OP

    TheGeneralFilms Advanced Member

    Newcomer
    1
    Jul 23, 2015
    Canada
    My Computer

    Ahh you've helped me yet again Cyan.
    Thanks.
     
  4. dato

    dato Member

    Newcomer
    1
    Dec 24, 2012
    Tbilisi, Georgia
    Hello, i Have Same kind problem , Games are starting fine but some games have endless loading screen at specific levels! i researched everything but couldnot find any solution please help i tried both Loader GX and Neogama my wii is 4.3e Last update
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    20
    Oct 27, 2002
    France
    Engine room, learning
    if the game launches, but you have issue while in the game, it could be a bad ISO (corrupted, often because you used WBFS partition instead of FAT32), or just a bad dump.
    It could be HDD issue (or you are using a flashdrive? flashdrives have issues)

    You can verify the ISO to check if it's corrupted by using WiiBackupManager > select a game > option > sha1 check.
    if result is green, your game ISO is good.
     
  6. dato

    dato Member

    Newcomer
    1
    Dec 24, 2012
    Tbilisi, Georgia
    i tried everything ,i formated wii memory and installed newest homebrew i found, after i tried to play from HDD and flash drive but i have same problem , after some levels game freezes (specific moments) on loading or during gameplay ,
    please help,
     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    20
    Oct 27, 2002
    France
    Engine room, learning
    Which game(s)?
    only one game has the issue or all games are affected ?
    Is the crash at specific place in the game or random or timed?

    Did you try another loader?
    Which cIOS version/base did you use?
    did you try another cIOS base? (57 or 58 instead of 56)
     
  8. dato

    dato Member

    Newcomer
    1
    Dec 24, 2012
    Tbilisi, Georgia
    donkey kong crashes on 15 level
    kirby on 5 level
    Wii sports Resort works perfectly
    house of the dead crashed about (5 hours after playing )
    zelda and metroid works good
    i am using ciOS 58
    its not random time .
    i done everything by this tutorial
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice