1. Stardust3033

    OP Stardust3033 GBAtemp Fan
    Member

    Joined:
    Feb 12, 2016
    Messages:
    395
    Country:
    United States
    ISSUE FIXED
    I tried practically everything, cIOS reinstillation HDD formatting but nothing. I'm at the point of giving up...
    This is the second time this happened, except this time nothing s working.
     
    Last edited by Stardust3033, Mar 1, 2019
  2. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,409
    Country:
    France
    if nothing work, it's not a loader issue, nor a setup issue.
    try another HDD!

    always narrow the problem by trying another element.
    you tried reinstalling cIOS, so it's not a cIOS problem (unless you messed up this step by installing Wii version on vWii, or wrong version/base/slot)
    you tried plugging different usb port
    now try different hardware
    now try different iso
    etc.
     
    Last edited by Cyan, Sep 16, 2018
  3. Stardust3033

    OP Stardust3033 GBAtemp Fan
    Member

    Joined:
    Feb 12, 2016
    Messages:
    395
    Country:
    United States
    I tried all those different options but all have the same result.:(
     
  4. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,409
    Country:
    France
    If you already tried switching everything then, you are left with trying to switch ... the console itself.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - USBLoaderGX, Never, Loads