USbloader 1.4

Discussion in 'Wii - Hacking' started by thc42O, Apr 13, 2009.

  1. thc42O
    OP

    thc42O Banned

    Banned
    0
    Jan 3, 2009
    Canada
    Hey guys i have a Seagate FREEAGENT desktop 500gb

    everything working 100% however i cannot use USBLoader 1.4 to copy games to the HDD

    is there a fix for this?
     
  2. maduin

    maduin GBAtemp Fan

    Member
    2
    Jul 13, 2006
    United States
    yeah, I've been having issues with 1.4 loading my game as well, SSBB had an ETA of nearly 2 hours and froze at 35%, but then I tried again with 1.1 and it only took 30 minutes for brawl.
     
  3. bugaveli

    bugaveli Banned

    Banned
    1
    Dec 7, 2008
    United States
    In a remote place
    try using the USB loader instead of the US bloader
     
  4. JussiPik

    JussiPik GBAtemp Regular

    Member
    1
    Nov 3, 2008
    Finland

    ROFL!
     
  5. CC993

    CC993 Newbie

    Newcomer
    1
    Apr 8, 2009
    United States
    I have the this problem also.I can copy original games but backups freeze at 0.00%.
     
  6. thc42O
    OP

    thc42O Banned

    Banned
    0
    Jan 3, 2009
    Canada
    apparently Patience is a virtue, anyone having this issue give it a few mins and it will start copying.
    stays on 0 for about 3 mins.
     
  7. TheWon

    TheWon GBAtemp Fan

    Member
    2
    Sep 30, 2008
    United States
    With this new version can you transfer Scrubbed games over? Or do they still need to be complete ISO.
     
  8. AllWiidUp

    AllWiidUp Advanced Member

    Newcomer
    1
    Dec 17, 2008
    Canada
    scrubbed versions worked for me, with 1.0.
     
Loading...