USB Loaders loading problem

Discussion in 'Wii - Backup Loaders' started by Lionhawk, Jun 21, 2010.

Jun 21, 2010

USB Loaders loading problem by Lionhawk at 6:54 PM (641 Views / 0 Likes) 0 replies

  1. Lionhawk
    OP

    Newcomer Lionhawk Newbie

    Joined:
    Aug 7, 2008
    Messages:
    8
    Country:
    Anguilla
    Hello everyone. I have been hacking my wii since like a year ago but never used usb loaders. Then i thought i should try them and installed CIOSX rev17 and Hermes CIOS v4. Downloaded Cfg Usb Loader. I first used a 16 GB Kingstone Data Traveler. Loading any usb loader with cios 249 worked fine, but chaging boot cios (for monster hunter tri) in Cfg Usb Loader crashes at "Booting game, please wait... IOS 222-mload". If i changed the CFG usb loader starting ios, i would not find my pendrive unless I unplugged and plugged it back in, but it still dont work loading with IOS 222-mload to boot any game. So i used the alternate method of installing CIOSX Rev 19 base 37 and worked fine with starting cios 249.

    Later since I have a lot of game and wanted to have them on a HD, i prepared a WBFS partition in my 1Tb Seagate Desktop HD and installed the games. Using starting cios 249 it would recognize my HD and the games inside it but would not run the games. In cfg usb loader it would crash saying "Booting game, please wait... IOS 249.." but using boot ios 222-mload it would run some games. Changing starting ios to 222 it would recognize my HD and work normally.

    The problem is that some games (like Sin & Punishment 2) don't work on hermes CIOS, so i need to run it on 249 but i always get the crash (in USB loader gx it loads then black screen).

    So in resume: My Seagate HD is recognized by both cios, but it won't load games in 249. Is it possible to make it work?

    Wii System: Firmware 4.2
    HD: ST310005EXD101-RK Seagate Desktop HD
     

Share This Page