USB Loaders aren't working!

Discussion in 'Wii - Backup Loaders' started by ginkaku, May 18, 2010.

May 18, 2010

USB Loaders aren't working! by ginkaku at 4:03 AM (1,270 Views / 0 Likes) 6 replies

  1. ginkaku
    OP

    Newcomer ginkaku Newbie

    Joined:
    May 18, 2010
    Messages:
    4
    Country:
    Canada
    It would really be nice if someone could help. Basically if I try to launch any game, it gives me the black screen and it freezes. I have tried using USBLoader GX and Configurable USB Loader and both give me the same result. (Actually Configurable only reboots my wii).. I've wanted to try to reformat my system but I can't seem to back up some of the save files.. If anyone could help, that would be great!!
     
  2. Gao

    Newcomer Gao Member

    Joined:
    Mar 7, 2010
    Messages:
    28
    Location:
    You're house!
    Country:
    United States
    Three questions

    1.)What is your current cIOS?
    2.)What games are you trying to play?
    3.)Have you used the Alt.dol option for the game yet?

    Those types of things are really helpful so people can have a better understanding on what you need. =)
     
  3. ginkaku
    OP

    Newcomer ginkaku Newbie

    Joined:
    May 18, 2010
    Messages:
    4
    Country:
    Canada
    I'm not sure what the cIOS is.. How can I check? I am trying to play Super Swing Golf and Super Mario Bros but it's not working. And no I haven't tried the Alt.dol option. Where can I try it?
     
  4. Gao

    Newcomer Gao Member

    Joined:
    Mar 7, 2010
    Messages:
    28
    Location:
    You're house!
    Country:
    United States
    To check what cIOS you have, you can start up Neogamma, and at the bottom it would tell you what version that you have. I take it that Super Swing Golf is the game that turns black and freezes, and that Super Mario Bros. is the one that returns you to the Wii Channel Menu?

    lol I had the same exact problem with, Super Swing Golf...... you HAVE to use the alt.dol option. For CFG USBLoader how to set up a game using alt.dol is by pressing the (1) button when you choose the game(Don't Load up the Game). Go down on the list till you find something like "find alt.dol or use alt.dol" I forget what it say's and press right on the pad on you're Wiimote to enable the use of alt.dol. Can't help you on how to set up things on USBLoader GX =/ Haven't used it before.

    New Super Mario probably sends you back to the Wii Channel Menu because you don't have a compatible cIOS which you're probably using 249 but it isn't rev17 or up and that it's on a lower version. You could also use Hermes cIOS 222 and uLoader to play Super Mario Bros.
     
  5. ginkaku
    OP

    Newcomer ginkaku Newbie

    Joined:
    May 18, 2010
    Messages:
    4
    Country:
    Canada
    Actually Super Mario gives me the blank screen.. It's when I run any game with Configuration Loader that is reboots itself. At least USBLoader GX loads the application but it won't load the game. =(

    I have NeoGamma R8 beta 17, IOS 249 (Rev 14). Is there a way to update it safely? I don't want to brick it...
     
  6. Gao

    Newcomer Gao Member

    Joined:
    Mar 7, 2010
    Messages:
    28
    Location:
    You're house!
    Country:
    United States
    You can Google; cIOS 249 Rev 17, or Rev 19. Rev 17 is less of a headache with new people, or people who don't know much. So if you want, you can go with that one..... then yeah...
     
  7. ginkaku
    OP

    Newcomer ginkaku Newbie

    Joined:
    May 18, 2010
    Messages:
    4
    Country:
    Canada
     

Share This Page