USB loader

Discussion in 'Wii - Hacking' started by mario41001, Apr 30, 2009.

  1. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    When i start up all the usb loaders i always get this error ret=-6 could not initiate usb sub system press any key to restart". Why do I always get this error?? I have formated 80 gb partition of my drive to wbfs format put a couple of games on and yet I still get this error.

    Using firmware 4.0 using ultimate usb loader USA wii
     
  2. kylsav

    kylsav GBAtemp Regular

    Member
    116
    0
    Feb 26, 2009
    United States
    Earth
    What cIOS are you using?
     
  3. wiiman123

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    .............................
     
  4. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    I dont remember or know how to tell what cIOS im using but im guessing i dont have it.

    But can i install cios36 rev10 on my 4.0 wii ? Will it make the loader work if i do?

    And yes i do have my usb drive plugged in before i turn on the wii still doesnt work
     
  5. tripellex

    tripellex GBAtemp Regular

    Member
    129
    0
    Mar 6, 2009
    United States
    Yes, you can install Rev 10 on your 4.0 Wii, so long as you have HBC installed. Go to Wanikoko's blog to find it.
     
  6. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    do i need cios rev 10 or ios rev 10

    Edit

    All i wanna know is if theres a difference
     
  7. mario41001
    OP

    mario41001 GBAtemp Regular

    Member
    120
    0
    May 3, 2008
    Canada
    ????
    answer anyone?
     
  8. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    There ain't no IOS Rev 10.

    Just go to the Waninkoko's blog and grab the latest cIOS Installer.

    If you can't even figure that out, stay away from modding (I'm saving your ass from a future brick)