USB Loader unable to load IOS236

Discussion in 'Wii - Hacking' started by ledgema, Jan 8, 2011.

Jan 8, 2011
  1. ledgema
    OP

    Newcomer ledgema Newbie

    Joined:
    Jan 8, 2011
    Messages:
    1
    Country:
    Canada
    I've read about this with regards to backing up Wii games onto a hard drive and I need some help. I've installed everything but when I try to load the USB Loader I keep getting an error that it's unable to load IOS236 and tells me that it needs unsubbed cIOS222 v4 or 249 v9+. Any ideas? If I need cIOS222 or 249 how do I load them?
     
  2. fattest

    Member fattest GBAtemp Fan

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    follow one of the stickied guides in this forum to (re)mod your wii as though it was a virgin.
     
  3. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    That is unnecessary, because you can just re-patch IOS 236.
     
  4. fattest

    Member fattest GBAtemp Fan

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    if he followed a random guide which didn't do everything, it wouldn't hurt. but for sure he needs the ios236 installer http://gwht.wikidot.com/ios236
     
  5. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    Which is exactly what was implied, by that he needed to reinstall his IOS..
     
  6. fattest

    Member fattest GBAtemp Fan

    Joined:
    Aug 8, 2009
    Messages:
    308
    Country:
    United States
    would have helped if you gave him a link
     
  7. EmbraceFiction

    Member EmbraceFiction GBAtemp Regular

    Joined:
    Dec 26, 2010
    Messages:
    208
    Location:
    Canada
    Country:
    Canada
    I am not going to flame.

    But Google is kind of helpful, I'll rest my case at that.
     

Share This Page