USB Loader Problems

Discussion in 'Wii - Backup Loaders' started by raulpegan, Jun 29, 2009.

Jun 29, 2009

USB Loader Problems by raulpegan at 12:06 AM (1,108 Views / 0 Likes) 7 replies

  1. raulpegan
    OP

    Newcomer raulpegan Member

    Joined:
    Jun 17, 2009
    Messages:
    20
    Country:
    Venezuela
    Hey guys,

    When I play Super Paper Mario (PAL) I get to a point where I have to speak with a character called Mimi (Mimikins) in the second chapter of the game I think. At THAT part the game freezes and a loud "oooooo" starts to sound in the background.

    Also there's Super Mario Galaxy (NTSC). In the very beggining of the game, right after bowser starts to attack the kingdom, and I have to go rescue peach, I go to a bridge and the game freezes where a cutscene should start. This one is different, i just get a black screen.

    I load the games from the USB Loader GX (which I just updated internally) and have 13b installed. I'm also on a 4.0 NTSC Wii.

    Any tips... or something?
     
  2. raulpegan
    OP

    Newcomer raulpegan Member

    Joined:
    Jun 17, 2009
    Messages:
    20
    Country:
    Venezuela
    BTW I also have a bunch of games I haven't played through so there might be some other probs
     
  3. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Does your USB hard drive have spindown problems? You can test by playing MarioKart, and before you finish the last lap, pause the game for 20 minutes. If your HDD has spindown, the game will freeze/crash when you finish the race, otherwise it's fine.

    I use a Seagate Freeagent Go 500gb, and it works near perfect. Last night I had my first freeze though, while I was playing Overlord: Dark Legend. It happened randomly, and many people have reported freezing issues with other games. It could just be a slight incompatibility issue, and perhaps something that will get fixed in a newer cIOS.
     
  4. hdhacker

    Member hdhacker GBAtemp Fan

    Joined:
    Apr 6, 2009
    Messages:
    432
    Country:
    United States
    What version CIOS are you using? I wonder if it's similar to the Animal Crossing problems people experience with anything greater than rev 9?
     
  5. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    I'm currently using rev10, since 13a(b) seems to have so many nuances, and I don't play games that use USB accessories. I've tested quite a few games, but not for a good length of time, and I've never had a freeze. It was about 20 minutes into playing that it froze during a normal part of the game, not at a cutscene or loading screen. I have yet to test Animal Crossing, so I'm not sure if problems exist for me there.
     
  6. spookt

    Newcomer spookt Newbie

    Joined:
    Oct 13, 2008
    Messages:
    2
    Country:
    United Kingdom
    Isn't the Super Paper Mario Problem a known bug in the game? See here. I think you just have to things in a slightly different order to avoid it.

    Not sure about Super Mario Galaxy, haven't tried it from a loader.
     
  7. raulpegan
    OP

    Newcomer raulpegan Member

    Joined:
    Jun 17, 2009
    Messages:
    20
    Country:
    Venezuela
    Thank you very much for the paper mario solution!! You might also find helpful that I'm using a WD 400 Gb Passport.
     
  8. hdhacker

    Member hdhacker GBAtemp Fan

    Joined:
    Apr 6, 2009
    Messages:
    432
    Country:
    United States
    It's a shot in the dark, but you may want to try using rev 9. There's nothing in rev 10 that you need.
     

Share This Page