1. JesusRamirez

    OP JesusRamirez Newbie
    Newcomer

    Joined:
    Jul 20, 2012
    Messages:
    8
    I have a really irritating problem. I have a 40GB WDC WD400BB-00FJA0 that I gutted from an old PC and have used USB Loader Gx for 2 months without a problem until today. Pikmin 2 and Mario Party 8 both had a blank title animation and I thought nothing of it and tried booting it but it just reboots the wii. Other games like Mario Party 9 and Mario kart wii work just fine so I'm not sure whats wrong any ideas?

    Wii Version is 4.3U by the way
     
  2. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,352
    Country:
    France
    Step 1. Determine if the problem is the loader or your setup (it will prevent creating subject telling that the problem is USBLoaderGX) : Test another loader to see if the problem is the loader. If it works with another loader, then yes, it's USBLoaderGX problem. If it doesn't work it's your setup then you go to step 2.

    Step 2. Determine if the problem is the Device or your ISO : The ISO can be corrupted. Redump the ISO and be sure it's a correct dump (you can use WiiBackupManager to check the game's SHA1)
    If it still doesn't work with proper dump, there's a chance it's your device.

    Step 3. Try another device.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Loader, issues,