usb loader gx goes black after clicking channel button

Discussion in 'Wii - Hacking' started by TripleHHH28, Nov 12, 2009.

  1. TripleHHH28
    OP

    Newcomer TripleHHH28 Newbie

    Joined:
    Nov 12, 2009
    Messages:
    7
    Country:
    Canada
    I finally got the usb loader channel to install on the wii....however now after all the downgrading and upgrading and so on it has the opening screen once it goes to change it stays black.....its even rebooted on me a few times....any ideas?
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    forwarder channel?
     
  3. TripleHHH28
    OP

    Newcomer TripleHHH28 Newbie

    Joined:
    Nov 12, 2009
    Messages:
    7
    Country:
    Canada
    ummmmmm whats that and what do i do with it?
     
  4. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    sounds like you have a channel than. a forwarder chan redirects you to the installed app on your SD card. their better to use cos you can simply update the app on your sd card and only need to install the forwarder channel once. it sounds like you have a channel and a bad one at that. i'd delete it and install GX on your sd card and than get a forwarder channel instead.
     
  5. TripleHHH28
    OP

    Newcomer TripleHHH28 Newbie

    Joined:
    Nov 12, 2009
    Messages:
    7
    Country:
    Canada
    i tried the forwarder channel thing and it wont install....i cant get my wad managers to see anything i always get errors
     
  6. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    how'd you even get a channel installed than if wad manager never worked? [​IMG]
     

Share This Page