USB Loader GX cannot run back ups

Discussion in 'Wii - Hacking' started by dragnandy, Dec 16, 2009.

Dec 16, 2009
  1. dragnandy
    OP

    Newcomer dragnandy Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    United States
    ive installed several wii games that i have onto my hard drive using the installer on usb loader gx. I use the original copies, put them in the wii, and copy them to my HDD. so far, i copied Raving Rabbits, Mario Party 8, and Wii Sports Resort.

    For some reason, when i try to run the games, all i get is a black screen. There is no warning, error, code list, or whatnot. I have to hold the power button to power it down and reboot the wii. I tried mixing up the settings, but no go. Also, i believe i am runnign cIOS rev 14 with USB Loader GX version 1.0 r815

    Does anybody have a solution for this? Any response would be truly helpful.
     
  2. dragnandy
    OP

    Newcomer dragnandy Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    United States
    err..bump?
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    are you using a WBFS partition or FAT partition?
     
  4. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    002 fix in GX global settings to ON or ANTI - everything else at default if running games from same region as your Wii. Its also possible that the games did not rip correctly.
     
  5. damingraham

    Member damingraham GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    161
    Country:
    United States
    not necessarily cause the last few releases of this app blanked all the defaults where i have to manually have it load the 249 or w/e ios for each game
     
  6. dragnandy
    OP

    Newcomer dragnandy Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    United States
    sorry, mixing up the settings did not work for me.

    to answer your question zxzero, i am running a FAT32 and WBFS on my 500gb HDD.

    @ocdetective, is there a possible way to verify if it was an incorrect rip? also, when i am installing a game through loader GX, the installation speed decreases overtime, for example, at first i would be copying at 5 MB/s, but then at the end, it wuold be around 2 MB/s. Does this have to do with anything or is this normal?
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    then the games are not ripping correctly
     
  8. dragnandy
    OP

    Newcomer dragnandy Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    United States
    how would i ensure that the wii is ripping the discs correctly, then?
     

Share This Page