USB LOADER CANT INSTALL

Discussion in 'Wii - Emulation and Homebrew' started by rajuking, Jun 30, 2010.

Jun 30, 2010

USB LOADER CANT INSTALL by rajuking at 1:40 PM (841 Views / 0 Likes) 2 replies

  1. rajuking
    OP

    Newcomer rajuking Newbie

    Joined:
    Jun 30, 2010
    Messages:
    1
    Country:
    United States
    I have wii game console with 4.2E on it and I have install home brew channel then iso249 and hermis 222/223 but after then i try to install the latest version of usb loader and the screen is getting freeze on main usb loader logo do any boady help me to find out the solution to install usb loader??
     
  2. whoomph

    Member whoomph GBAtemp Regular

    Joined:
    Mar 5, 2010
    Messages:
    191
    Location:
    South Coast of England
    Country:
    United Kingdom
    I'm fine and dandy on 3.2(e) but I recently modded a friend's wii so he could play GH3 customs on his 4.2(e). All was fine when I did it (cfg, neogamma, gx all worked) but like two days after it refuses to get passed the loading screen/attempt to load a game [​IMG] Everything else (Normal wii operation, HBC, apps etc.) is unaffected.

    I have already:
    • checked that he hasn't updated to 4.3
    • checked the system/IOS with dop-mii (all good)
    • reinstalled any cios/trucha I was using, just in case
    • tried the usb stick/sd card combo on my own wii (works fine)
    I am really at a loss on this one and I hate letting this crap defeat me
     
  3. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    oh well give up i suppose


    Warning: Spoilers inside!
     

Share This Page